FORUMS: list search recent posts

Trouble with footage....1920x1080 but should be 1440x1080

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacquie Nauman
Trouble with footage....1920x1080 but should be 1440x1080
on May 9, 2013 at 8:52:45 pm

I've finally given in and "upgraded" to FCPX. Being a newbie, I am still struggling with this new version of FCP, so forgive me if I appear to not know what I am doing.

I have some footage provided by a client that I received on an external drive as Quicktime movies. They were simply copied over to the client's drive and passed on to me. I imported the footage creating a new event without issue first. Looking at the video I realized the aspect ratio is a bit off. I checked the metadata and it says it is 1920x1080 right off the source, so there isn't anything that changed it in FCPX. I attempted to change it by customizing the settings on a new project (sequence) but nothing doin'. After a while of stabbing at it with different settings, I decided to check it out in FCP7. When I set the sequence settings to 1440x1080 the aspect is correct, however I want to do this project in FCPX! I called the camera folks and they said it was shot on a Canon XHA1S in standard 4:3 and that they recorded to dv tape and the camera card. I have to be able to edit in the correct aspect ratio with all the titles and graphics I will be using in this video. Drive space is an issue so exporting it all from another program to transcode it (almost 400GB!) is not an option.

So my question is, is it me or them? Did they forget to change something in the camera settings for the record to card or should I be setting something in FCPX to import in the proper aspect ratio?? Can anyone help me shed some light here?

Thanks in advance!

MAC: 2 x 2.8 Quad Core Intel Xeon
Memory: 6GB 800 MHZ DDR2 FB-DIMM
Graphics: ATI Radeon HD 5770 1024 MB
OS: Mac OS X 10.8.3
Final Cut Pro 10.0.8


Return to posts index

Jeff Kirkland
Re: Trouble with footage....1920x1080 but should be 1440x1080
on May 9, 2013 at 9:42:13 pm

So to get it straight, if you get info on the clip outside of FCPX it says it's 1920x1080 or 1440x1080?

And creating a 1440x1080 project inside FCPX doesn't help?

When you created the new project did you try selecting the clips and playing with the Spatial Conform setting to see if that changed anything?

Sounds a bit like the pixel aspect ratio flags weren't set right by whatever captured the footage. There are apps like QT Edit that can re-write the flags without having to re-encode the clips.

Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
http://www.southerncreative.com.au | G+: http://gplus.to/jeffkirkland | Twitter: @jeffkirkland


Return to posts index

Jacquie Nauman
Re: Trouble with footage....1920x1080 but should be 1440x1080
on May 14, 2013 at 4:38:09 am

Thanks. I did attempt spatial conform amongst other things and even checked it out in QT pro, FCP7 and MPEGSTREAMCLIP. I put it back to the camera op. Camera setting was wrong. They are going to set it straight and reencode. Client paid for them to get it right so they have to make good on their work. Thankfully, it was not me!

MAC: 2 x 2.8 Quad Core Intel Xeon
Memory: 6GB 800 MHZ DDR2 FB-DIMM
Graphics: ATI Radeon HD 5770 1024 MB
OS: Mac OS X 10.8.3
Final Cut Pro 10.0.8


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]