FORUMS: list search recent posts

Render Problems with 10.0.8

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chuck Pelini
Render Problems with 10.0.8
on Apr 15, 2013 at 5:29:58 pm

Anytime I movement on a basic title such as position or scale, the render freezes for me. Anyone else having this problem? I did not have this problem in 10.0.7.


Return to posts index

Brent Cook
Re: Render Problems with 10.0.8
on Apr 15, 2013 at 6:29:51 pm

No problem here. Does it happen with every project including a newly created one? Did you try trashing your preferences?


Return to posts index

Chuck Pelini
Re: Render Problems with 10.0.8
on Apr 16, 2013 at 2:15:05 pm

I trashed the preferences and even went as far as downloading and re-installing. Besides the render issue, when sharing, I get "The share operation has failed Quicktime Error: 0"

My system has been very stable up until this point. This is frustrating.


Return to posts index


Charlie Austin
Re: Render Problems with 10.0.8
on Apr 16, 2013 at 4:03:00 pm

Perhaps a corrupted clip in the timeline? Or reinstall Compressor?

https://discussions.apple.com/thread/1128297?threadID=1128297&tstart=0

https://discussions.apple.com/thread/1495786?start=0&tstart=0

Also, Are you running OS X 10.8.3?

-------------------------------------------------------------


~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

Chuck Pelini
Re: Render Problems with 10.0.8
on Apr 16, 2013 at 5:38:50 pm

I went a little further into one of my timelines and noticed that I had a Custom Title in a problem area. I changed it to a basic title and now I have normal function. Not sure why that would matter.


Return to posts index

Charlie Austin
Re: Render Problems with 10.0.8
on Apr 16, 2013 at 6:44:52 pm

[Chuck Pelini] "I went a little further into one of my timelines and noticed that I had a Custom Title in a problem area. I changed it to a basic title and now I have normal function. Not sure why that would matter."

Are you running OS X 10.8.3?

-------------------------------------------------------------


~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index


Chuck Pelini
Re: Render Problems with 10.0.8
on Apr 16, 2013 at 7:06:47 pm

Sorry, yes. 10.8.3 2.8 GHz Quad-Core Intel Xeon with 24 GB of Memory.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]