FORUMS: list search recent posts

Multicam editing: Can't get blade to show in angle viewer when trying to edit in Timeline

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Holmes
Multicam editing: Can't get blade to show in angle viewer when trying to edit in Timeline
on Mar 14, 2013 at 6:09:36 pm

This problem just appeared. I have done lots of multicam editing in FCPX, it works great.

But, today I started on a new video and:
- I created the first multicam clip, it looks fine.
- I created a Project and appended the multicam clip into the Project, it looks fine.
- I see all the Angles in the Angle Viewer, it looks normal.
- I select the Event Browser and hit play, all angles play. I move the curser over an angle and I see a hand, just as I should. everything fine so far.
- I click in the Timeline and hit the space bar and the selected angle and audio start to play..........BUT the angles in the angle viewer do NOT play. Not right.
- With the Timeline still selected, I move the curser over an angle in the angle viewer, and i see the hand, NOT the Blade.

So, FCPX thinks I am still in the Event Browser, even though when I click in the Timeline, the Timeline background color changes to light grey, which says I am in the Timeline. FCPX is not letting me go into the Timeline (even though the background color changes).

I have to be doing something dumb, but i don't see it.

Any suggestions?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]