FORUMS: list search recent posts

Speed change clip not rendering,

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jordan Mena
Speed change clip not rendering,
on Feb 21, 2013 at 4:59:10 am

I did a manual speed change to a clip in my secondary storyline and the orange line above the clip wont go away no matter how many times I try and render the clips. Anyone know how to fix this?

thanks, J


Return to posts index

David Eaks
Re: Speed change clip not rendering,
on Feb 21, 2013 at 12:50:05 pm

What if you copy/paste the clip to a new timeline? Will it render?

Can you bake-in the effect by exporting just that clip and then bring it back in to replace the troublesome clip?


Return to posts index

Nick Toth
Re: Speed change clip not rendering,
on Feb 21, 2013 at 1:12:37 pm

If you slowed the clip down you will get an orange bar at the top of the clip itself if you are still in manual retiming mode. Command-R turns that mode on and off. That shows that the clip is slowed down, not that it is not rendered. Drag the end of the clip and you will see that it changes color depending on whether you are speeding the clip up or slowing it down. Is that it?

anickt


Return to posts index


Oliver Peters
Re: Speed change clip not rendering,
on Feb 21, 2013 at 3:40:01 pm

There is a bug. You retime the clip and render, but the orange render line at the top of the timeline window for that section stays. The clips is generally rendered, though. I see this often with speed ramp effects or clips that end with a hold.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Jordan Mena
Re: Speed change clip not rendering,
on Feb 21, 2013 at 5:56:27 pm

That makes sense. The only reason I asked in the first place was because i sent an XML to Davinci Resolve Lite and that speed change clip didn't come across. I thought that maybe it was a render issue. Now, I just see that it is a problem with Resolve handling speed changes. Anyone have a recommendation on how to handle speed changes with Resolve? I'm guessing you have to bake the clip then place it manually in the conform Window. Also I noticed that if you have a clip above the secondary storyline (Third Storyline?) It won't show up in Resolve either. I moved the clip down to fit into the secondary storyline and the clip showed up in Resolve.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]