FORUMS: list search recent posts

Clip NOT appearing in viewer (even though on topmost timeline)

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
adam chesbrough
Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 29, 2013 at 7:29:03 pm

In this section I have two clips:
H264, 1080, 23.98 DSLR footage on timeline level 1
ProRes 422, 720 23.98 footage on timeline level 2 (above timeline level 1 ie this should be the visible layer

For some reason the clip on Timeline level 2 is not visible. It's not a frame rate or format type issue. The clip becomes visible when I set it earlier in the timeline (at the beginning). I have attached images that explain what I am talking about.

I have trashed prefs and still nothing. BUT when I look in my prefs there are two preferences files but one is basically empty and I can't delete it. Anyone have any thoughts, I am a tight deadline and can't figure out what is going on here.

Thanks









There seems to be a whole lot wrong with FCPX right now and I can't trash all of the prefs, nor can I download again because apple thinks that I already have downloaded the program. What a mess...I hate you apple for not having any support

Macbook Pro Retina: 2.6GHZ i7, 16GB RAM 1600MHz DDR3, GT 650M 1GB RAM



OWC 4TB RAID0 (using esata)
Tempo SATA Pro ExpressCard/34 (6Gb/s)
Echo ExpressCard Pro Thunderbolt Adapter


Return to posts index

Lawrence Eaton
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 29, 2013 at 8:22:13 pm

Adam,

I've just come across that same 'charming' issue, this morning. I've deleted the clips; imported them again and gone through all sorts of gymnastics but I can't seem to get mine running as I expect it should. I'm taking the day off and going out to the woods to dig up grubs and pine seeds for this evening's meal!

Lawrence


Return to posts index

adam chesbrough
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 29, 2013 at 8:57:58 pm

well, because I have no patience to wait for educated advice I went ahead searching for terminal posts about deleting plist from terminal. The terminal command basically got rid of all my .plist files (as well as documents, downloads etc). Unfortunately I no longer have the link ie this is not very helpful (; but the one take away is be careful when deleting things in the terminal, especially when basically deleting by name match (which is what I did...ouch)

Macbook Pro Retina: 2.6GHZ i7, 16GB RAM 1600MHz DDR3, GT 650M 1GB RAM

Hackintosh (Sandy Bridge): i5 2500, 16GB 1333MHz DDR3, Nvidia GT640 2GB RAM

OWC 4TB RAID0 (using esata)
Tempo SATA Pro ExpressCard/34 (6Gb/s)
Echo ExpressCard Pro Thunderbolt Adapter


Return to posts index


Charlie Austin
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 29, 2013 at 9:32:43 pm

[adam chesbrough] " nor can I download again because apple thinks that I already have downloaded the program."

FWIW... The solution to this, is to move FCPX out of the applications folder... stick it in a new folder somewhere else, just not in the applications folder. You should then be able to re-download and install it. If reinstalling it doesn't work, you can try this to get rid of all traces of FCPX and then reinstall X.

http://www.digitalrebellion.com/fcsremover/

-------------------------------------------------------------


~"It is a poor craftsman who blames his tools."~


Return to posts index

adam chesbrough
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 29, 2013 at 9:36:45 pm

I tried all of those things and they didn't work. I think there is something wrong with the motherboard though, either way, im screwed

Macbook Pro Retina: 2.6GHZ i7, 16GB RAM 1600MHz DDR3, GT 650M 1GB RAM

Hackintosh (Sandy Bridge): i5 2500, 16GB 1333MHz DDR3, Nvidia GT640 2GB RAM

OWC 4TB RAID0 (using esata)
Tempo SATA Pro ExpressCard/34 (6Gb/s)
Echo ExpressCard Pro Thunderbolt Adapter


Return to posts index

Charlie Austin
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 29, 2013 at 9:39:42 pm

[adam chesbrough] "Macbook Pro Retina: 2.6GHZ i7, 16GB RAM 1600MHz DDR3, GT 650M 1GB RAM

Hackintosh (Sandy Bridge): i5 2500, 16GB 1333MHz DDR3, Nvidia GT640 2GB RAM
"


Can you move/open the project on your other computer? I assume they're not both messed up right?

-------------------------------------------------------------


~"It is a poor craftsman who blames his tools."~


Return to posts index


Lawrence Eaton
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 30, 2013 at 12:07:58 am

I found that if I opened the Project Browser and highlighted the project, went to the FILE menu and chose MOVE - moving the project and all reference events to a new drive, cured the issue I was experiencing.

Regards,

Lawrence


Return to posts index

adam chesbrough
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 30, 2013 at 1:15:13 am

that is disheartening since i edit from my RAID array, did you then reformat your working drive?

Macbook Pro Retina: 2.6GHZ i7, 16GB RAM 1600MHz DDR3, GT 650M 1GB RAM

Hackintosh (Sandy Bridge): i5 2500, 16GB 1333MHz DDR3, Nvidia GT640 2GB RAM

OWC 4TB RAID0 (using esata)
Tempo SATA Pro ExpressCard/34 (6Gb/s)
Echo ExpressCard Pro Thunderbolt Adapter


Return to posts index

Lawrence Eaton
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 30, 2013 at 2:11:57 am

Adam,
I haven't formatted anything as I moved the media to an external drive connected via firewire and it proved to work.
Formatting would have been my next move, though.
All the other projects on the drive that my problematic project was on all work correctly.

Sorry mate.

Lawrence


Return to posts index


Jeremy Garchow
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 30, 2013 at 2:24:41 am

I would have trashed the event and project render files.

Jeremy


Return to posts index

Lawrence Eaton
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 30, 2013 at 2:27:12 am

*Curses*! Dr Garchow provides the easiest solution, AGAIN! I'm feeling a right ole troglodyte now. Mind you the grubs and pine seeds tasted good too!

Lawrence


Return to posts index

Jeremy Garchow
Re: Clip NOT appearing in viewer (even though on topmost timeline)
on Jan 30, 2013 at 3:08:17 am

You give me too much credit! It might not have worked, but it does usually sort out problems like this.

Trashing Peaks Data with fcpx quit is also another way to clear things up.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]