FORUMS: list search recent posts

MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerald Loidl
MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback
on Jan 28, 2013 at 7:25:05 pm

I´m having issues with my MacPro 3.1 (2008, 10GB RAM, GTX 285 card) and FCPX which always freezes only during playback. I can edit the whole day without any freezing as long as I do not play back the edit for longer than 1 minute.
After about 1.15 of continuos playback the computer will freeze for 45 seconds. The audio keeps playing though but the video will freeze and I cant do anything on the computer. Then video comes back for another minute before it will freeze again. So I can never see the whole edit...

When working with Adobe Premiere CS6 or any other program I do not have the slightest issues and the MacPro is working fine the whole day. I only have this issue with FCPX (10.0.6 and 10.0.7)

I have tried the following so far:

- trashed preferences
- re-installed FCPX
- clean install of the OS (10.8.2) on a fresh HD with fresh install of FCPX (no other programs on the system)
- changed RAM
- Hardware Test with no issues showing
- dropped in my old GT8800 graphic card which seems to be too slow - but does not show any real freezes only choppy video playback
- Cuda driver installed and Cuda uninstalled

Could it be that my system is too slow for FCPX? Could the 285 cause the freezing? Does anybody else have this kind of issues? I have to use Premiere Pro CS6 with Cuda for most of my projects, but for quick edits I would love to use FCPX with this machine. What can I do? Any ideas what could be wrong with my system?
Any feedback would be highly appreciated.


Return to posts index

Greg Jones
Re: MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback
on Jan 28, 2013 at 8:31:23 pm

I have a MacPro 3,1 with a GTX570 from MacVidCards installed. I don't use FCPX on a daily basis(I'm using Premiere Pro CS6), but the few times I've played around with it, it seems to work fairly snappy. Maybe the GTX285 doesn't have enough OpenCL power.

Greg Jones
D7,Inc.
Orlando,Fl.
http://www.d7-inc.com

Greg Jones
Orlando,Fl.
http://www.d7-inc.com


Return to posts index

Gerald Loidl
Re: MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback
on Jan 28, 2013 at 8:39:55 pm

Thanks for your feedback Greg! Highly appreciated!

My guess would be that if it was just underpowered it would just drop some frames?
As described I can edit pretty well and it feels snappy during edit. Its "only" the playback thats causing me lots of trouble and grief :-(
But its good to know that a 570 could solve my problem!


Return to posts index


T. Payton
Re: MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback
on Jan 29, 2013 at 12:40:47 am

Gearald,

Check out this thread too:

http://forums.creativecow.net/thread/344/9165

- T.

------
T. Payton
OneCreative, Albuquerque


Return to posts index

Gerald Loidl
Re: MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback
on Jan 30, 2013 at 10:14:26 am

Thanks for the link!


Return to posts index

Gerald Loidl
Re: MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback
on Jan 30, 2013 at 6:01:01 pm

I think my system has some kind of a problem - whatever this could be... :-(
I wanted to try a proxy workflow today with my old 8800GT card (its on the list of approved cards).
I tried on a fresh install of the OS and FCPX. I only used one 4 minute ProRes SD clip and transcoded it to proxy inside FCPX and tried to play it back in the timeline in proxy resolution.

It played fine for about 2,5 minutes when the freeze once again occured. It lasted for about 20 seconds where I could do nothing. The audio was playing along again.

So I guess I can rule out the graphics card... and I doubt that the 5770 would solve the problem...

I ran hardware test again which checked out with no error...

Everything on my Mac runs like it should. Premiere, FCP 7 and anything else has no trouble at all.

I´m at my wits end - looks like I will quit using FCPX for as long as I do not have another machine or use it only on my MBP...


Return to posts index


T. Payton
Re: MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback
on Jan 30, 2013 at 8:11:44 pm

Gerald,

Well there are alot of folks that are using FCP X on your machine without any troubles so it has to be either a software or hardware problem. FCP X is a HUGE app, with many components, therefore I would start with that.

Some things to start troubleshooting. Try one and the if that doesn't work move on to the next.

1. Trash preferences. Use Digital Rebellion's Preferences Manger, it is free and works great.
2. Repair permissions, in disk utility.
3. Try some fresh footage, does it do the same thing?
4. Create a new user account on your machine. Does the problem happen on the new user account?
5. Call Apple and ask for Pro Apps support. See if they can help.
6. Trash FCP X and redownload fresh from the App store.
7. Create another test partition with a fresh install of your OS on it. Install FCP X there. Does it work okay?

Hopefully this will help.

------
T. Payton
OneCreative, Albuquerque


Return to posts index

Gerald Loidl
Re: MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback
on Jan 30, 2013 at 8:19:11 pm

Thanks for your tips re troubleshooting:

here is what I tried already:

I have tried the following so far:

- trashed preferences
- re-installed FCPX
- clean install of the OS (10.8.2) on a fresh HD with fresh install of FCPX (no other programs on the system)
- changed RAM
- Hardware Test with no issues showing
- Cuda driver installed and Cuda uninstalled
- tried with other graphics card 8800 GT

No luck so far


Return to posts index

T. Payton
Re: MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback
on Jan 30, 2013 at 8:37:11 pm

So this is happening with all your footage?

------
T. Payton
OneCreative, Albuquerque


Return to posts index


Gerald Loidl
Re: MacPro 3.1 and GTX285 too slow for FCPX - Freezes during playback
on Jan 31, 2013 at 8:51:10 am

Yes, unfortunately this happens with all the footage - no matter what I use. It seems to be completely independent from the footage I´m using.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]