FORUMS: list search recent posts

I'm getting WAY too many flash frames. Anyone else?

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Bracken
I'm getting WAY too many flash frames. Anyone else?
on Jan 18, 2013 at 7:48:47 pm

It seems that when I hit the "e" key to add video at the end it's creating a small flash frame.

My projects are littered with these and I'm lucky that most of my videos are less than 5 minutes. That makes finding them take less time.

Is anyone else having these problems?


Return to posts index

Jeremy Garchow
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 18, 2013 at 8:56:51 pm

I have not seen this problem. But.

The timeline index, I would imagine, would be a good place to find these.

Are all of your clips the same frame rate?

Jeremy


Return to posts index

Mike Damian
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 18, 2013 at 9:58:04 pm

Do you have snapping turned on?


Return to posts index


Robert Bracken
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 18, 2013 at 10:11:00 pm

Yes I have snapping turned on.
But I'm pressing the "end" button to add video to the end. Why is fcpx giving me flash frames?


Return to posts index

Jeremy Garchow
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 18, 2013 at 10:13:23 pm

is your footage the same frame rate as your timeline and is all of your footage the same frame rate?


Return to posts index

Robert Bracken
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 18, 2013 at 10:14:17 pm

Yes it is 29.95


Return to posts index


Mike Damian
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 18, 2013 at 10:27:56 pm

are you using MFX files by any chance? I've had problems with them creating black flash frames before. SO I had to convert to ProRes 422.


Return to posts index

Robert Bracken
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 18, 2013 at 10:32:16 pm

I don't know what that is. I selected "optimized my clips" when importing.


Return to posts index

Mike Damian
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 18, 2013 at 10:38:37 pm

What camera did you use to film your footage?


Return to posts index


Jeremy Garchow
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 18, 2013 at 10:40:32 pm

If you get a flash frame every time you hit e, you should try trashing your prefs or reinstalling.


Return to posts index

Nick Toth
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 19, 2013 at 3:10:02 pm

I was recently doing some audio editing with the source clip in the primary storyline and no other clips in the project.

I cut out a section and wanted to repeat it several times so I did what I would normally do and option-dragged the clip to make and place the duplicate. I kept getting one frame audio clips at the end of the option-dragged clip.

This is not normal behavior and I have not been able to follow up on it yet but maybe there is a bug in there somewhere and it's related to what you're seeing.

NT


Return to posts index

Bret Williams
Re: I'm getting WAY too many flash frames. Anyone else?
on Jan 20, 2013 at 6:26:10 am

So did you edit the audio at the sub frame level? If the audio extended even 1/100tg of a frame past the video, then you'd have a flash frame because you can't paste the video on the subframe level.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]