FORUMS: list search recent posts

x2pro says media still inaccessible even after i add...

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacob Brown
x2pro says media still inaccessible even after i add...
on Jan 16, 2013 at 6:02:01 pm

x2pro let's me add the locations but still lists them as inaccessible below. i've tried adding after and before loading the xml. and i've logged out, restarted, ended the scoop process and all of that....

anyone have similar experience?

thanks!



Return to posts index

John Davidson
Re: x2pro says media still inaccessible even after i add...
on Jan 16, 2013 at 8:26:34 pm

Maybe try adding the entire "LaCie 2" drive?

John Davidson | President / Creative Director | Magic Feather Inc.


Return to posts index

Charlie Austin
Re: x2pro says media still inaccessible even after i add...
on Jan 17, 2013 at 5:29:53 am

What John said... Add the root of every drive you need access to and you'll be good to go...

-------------------------------------------------------------


~"It is a poor craftsman who blames his tools."~


Return to posts index


Jacob Brown
Re: x2pro says media still inaccessible even after i add...
on Jan 17, 2013 at 4:26:55 pm

ok so the problem had something to do with just working off an external drive.

the xml file, media, and to-be-created aaf file were all on the external

i figured this out because i noticed that x2pro was calling it lacie2 and it should have just been lacie

so i moved the XML to my internal drive, and set the aaf to be exported on my internal, problem solved.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]