FORUMS: list search recent posts

Color banding in exported movie

COW Forums : Apple Final Cut Pro X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Piotr Raczko
Color banding in exported movie
on Jan 14, 2013 at 12:39:53 pm

Hi,

I have another problem. I edited 2 new clips in FCPX and I have a gradient which rendered smoothly. Then I had to re-edit 2 old clips in FCP7 and I got color banding on a gradient. I switched the output codec to ProRes 422 and it fixed the problem. Now back in FCPX I am re-editing the 2 clips which previously rendered correctly and I get color banding again. Only in FCPX I can't find any option to switch codecs, so that I have a consistent ProRes 422 for instance.

So I have 2 questions:
1. How to switch codecs in FCPX?
2. What else could possibly cause the banding if not a codec issue?

Thanks very much in advance. Also thanks for the input on my previous posts. I did not succeed to solve the other issues, but I'm working my way around.

Cheers.


Return to posts index

Keith Koby
Re: Color banding in exported movie
on Jan 14, 2013 at 2:26:51 pm

Gradient banding is caused by compression during processing. We experienced an issue once with a particular plugin where it was dropping the footage to 8 bit for rendering which introduced banding. If you are using built in effects, then it probably isn't this.

Go to your project library, select your project, open the inspector and get it's settings from the wrench icon. Verify that you are not using a timeline that is using ProRes lite or proxy or whichever one they brought into X.

Keith Koby
Sr. Director Post-Production Engineering
iNDEMAND
Howard TV!/Movies On Demand/iNDEMAND Pay-Per-View/iNDEMAND 3D


Return to posts index

Piotr Raczko
Re: Color banding in exported movie
on Jan 15, 2013 at 9:10:25 am

Hm, I found the wrench icon, it seems I'm using regular ProRes 422 (not lite or proxy etc). So it should be ok, but I still get banding. The clip on which I get banding comes from AE, but I made sure it's set to ProRes 422 and 50p as well, and it doesn't help.

Any more ideas are welcome.
Thanks!


Return to posts index


Keith Koby
Re: Color banding in exported movie
on Jan 15, 2013 at 9:55:51 pm

What is the footage coming from AE?


Return to posts index

Piotr Raczko
Re: Color banding in exported movie
on Jan 16, 2013 at 12:42:18 pm

It's ProRes 422 1280x720 50p. It's a simple intro, actually it's a render that comes from Cinema 4D and it is put together in AE. There is visible volumetric light (a gradient effectively) that shows up with banding (when exported from FCP). In this particular case it's very noticable.

Cheers.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]