FORUMS: list search recent posts

PluralEyes 3.1 does NOT work with C300 MXF files

COW Forums : PluralEyes

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nigel Barker
PluralEyes 3.1 does NOT work with C300 MXF files
on Dec 11, 2012 at 5:48:11 pm

Despite the promise that 3.1 supports MXF files it does not work correctly with C300 MXF files as it only sees the first MXF file & not all those 2GB chunks that make up the clip. I have tried the simplest possible case with a single audio file & single C300 clip. Premiere Pro correctly imports the 10 x 2GB that make up the 50 minute clip but when I try & use PluralEyes 3 only the first file is seen & exported to PluralEyes. I tried the Export & Render Audio workaround that was necessary for working with Canon MXF files in PluralEyes 2 but it still fails.

I am very disappointed as I only bought the 3.1 update from PluralEyes 2 because of the claimed support MXF files.


Return to posts index

Nigel Barker
Re: PluralEyes 3.1 does NOT work with C300 MXF files
on Dec 12, 2012 at 5:26:19 pm

I logged a support ticket with RedGiant yesterday but had no response. I thought that just for a giggle I would try using PluralEyes 3.1 with a complex sequence involving on long C300 clips & multiple XF105 clips (all from the same camera) plus a load of DSLR clips (4 cameras) 2xGoPro & 2x stereo audio tracks. This time it imported all the clips correctly from Premiere Pro although the video of the MXF clips cannot be viewed. I click Synchronize & it does its thing & shuffles the clips around so that they look to be synched correctly. However when as per the documentation I exit PluralEyes to return to Premiere nothing happens there is no new sequence imported. So I decide to try it once more but this time PluralEyes hangs with s spinning beach ball while 'Preparing media' So not inly does it not work but is buggy & unstable.

Has anyone got this software to work correctly with Canon C300 or XFnnn MXF files?


Return to posts index

Andrew Kaluzynski
Re: PluralEyes 3.1 does NOT work with C300 MXF files
on Feb 8, 2013 at 9:56:06 pm

I too am having a similar issue with our C300 and PluralEyes. I'll import a sequence with a C300 for Camera A and a 5D for Camera B, PluralEyes will recognize the 5D footage perfectly but the C300 footage is randomly trimmed. For instance, I'll have a ten minute clip from the C300 and PluralEyes will end the clip half way through, giving me less then 5minutes of the original... this will sync with a few of the 5D clips but will leave half of the sequence un-synced... what's more, when I bring the sequence back into Premiere the entire C300 clip appears to be there but is given arbitrary in and out points that are not adjustable within the timeline despite the fact that the entire un-abridged clip is viewable from the source monitor. I can find no information about this bug nor can I find any settings that might be responsible for automatically trimming a clip.

Your post was the only info I could find on integrating C300 footage with PluralEyes 3 for Premiere... I have a feeling the problems we are experiencing might be related but I can't say for sure. It'd be great to know if you ever found a work around. I've had limited success by selecting my C300 clip and choosing clip>audio options>render and replace, then unlinking the audio from the video footage and sending to PluralEyes... but that only works half of the time.

I've been reading quite a bit about people using the C300 in premiere but I guess they aren't using multi camera shoots or are syncing the old way by using a slate.


Return to posts index


Mike Pindara
Re: PluralEyes 3.1 does NOT work with C300 MXF files
on Feb 8, 2016 at 9:02:08 pm

Just wanted to re-alert everyone. This problem still HAS NOT BEEN ADDRESSED.
it's currently faster to manually sync than to try to use plural eyes.


Return to posts index

Nigel Barker
Re: PluralEyes 3.1 does NOT work with C300 MXF files
on Feb 9, 2016 at 5:33:28 am

I never did get any help from Red Giant Support & this never worked. In the end I had to insist on a refund. The answer that I got was "Supporting C300 spanned MXF files is on the list for inclusion in a future version, but we don't have a specific time for when it will be available."

I see that PluralEyes is now on version 3.5 so maybe that is supposed to support C300 spanned MXF files but as I no longer own a C300 or indeed do video professionally any more I have no idea whether it works or not.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]