FORUMS: list search recent posts

FCP 7 splitting sync into 2 separate sequences

COW Forums : PluralEyes

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael West
FCP 7 splitting sync into 2 separate sequences
on Sep 5, 2012 at 1:53:27 pm

Good morning:
Using Plural Eyes 1.2
I've used this version of Plural Eyes a number of times before and it always performed beautifully.

FCP 7 was lagging, acting weird during multiclip playback, so I trashed the preferences and started fresh.
Set the Sequence Preset to Apple Pro Res 422 - 1920x1080 - 24p - 48KHz.
Set the Capture Preset HDV-Apple Pro Res 422

Imported footage into FCP 7, using in/out points to select the footage. All the frame rates, etc the same from 3 Canon HG20's: 1920x1080, 29.97fps, Apple Pro Res 422, 17,2 data rate, 48 KHz.

(1) When I put each clip on the timeline, each on a separate track, everything was cool until I laid the last track.
Regardless of which order I laid the tracks, the last one would always cause a red "unrendered" bar to appear.
(2) I ignored this (nothing is supposed to be rendered, right?) and sync'd.
When sync'ing was done, I had two separate, green-tabbed sequences, each performing as needed, but.....well, not together in the same sequence.
(3) and, during playback to see if I can cobble together the sequences to somehow use the separate sequences, I am getting the "dropped frame" window, which I haven't seen in quite a while.

Any suggestions for a remedy?
Thanks.
Michael


Return to posts index

Hemma Kransky
Re: FCP 7 splitting sync into 2 separate sequences
on Sep 9, 2012 at 9:46:18 am

Have you tried playing around with your PluralEyes settings? There is an option you can choose to put all synced clips into the one sequence or separate. The default setting is to sync them into separate sequences.

HTH!

Brisbane Videography :: Corporate Video Productions :: Wedding Videographer


Return to posts index

Michael West
Re: FCP 7 splitting sync into 2 separate sequences
on Sep 9, 2012 at 3:45:08 pm

Hemma:
Thanks for responding.
As happens from time to time, I clear my head (mentally "trash my preferences"), start fresh, and, even though I follow the same steps I did when the problem started, everything works fine.
All is well and I'm off to cut.
Thanks again.
Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]