FORUMS: list search recent posts

Pluraleyes extending clips, becoming un-synced on XML import to Premiere Pro

COW Forums : PluralEyes

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Leavitt
Pluraleyes extending clips, becoming un-synced on XML import to Premiere Pro
on Jan 30, 2017 at 2:51:43 pm

Hey all! I've been using Pluraleyes for a year or so now and absolutely love it. But recently it's started adding black video to the ends of every clip, and it's not synced in Premiere. If I sync in the pluraleyes app (as opposed to the plugin for Premiere), it appears to be synced and it doesn't extend the clips, but as soon as I import into premiere, the same thing happens: extends all clips, becomes out of sync. I'm running 4.1.3 and the latest CC.

Here's a screenshot of what's happening:


Return to posts index

Kevin Carlson
Re: Pluraleyes extending clips, becoming un-synced on XML import to Premiere Pro
on Feb 14, 2017 at 3:06:34 pm

Maybe you are having "Immaturity Problems"? Just kidding...
Most of my problems I have not figured out yet are showing up after I bring in the xml.
My current problem is the audio recorder tracks are empty--kinda the whole point of using PE. I have looked at where the tracks start from timecode in the stand alone PE and that gets me close, but it's still a big problem.

You could try downgrading to prior version--they did a major over-haul to create v4. I think I might do the same thing here.

Please write if you figure it out!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]