FORUMS: list search recent posts

Plural Eyes 3.5 is not recognizing scratch audio on my video file (was recorded to tracks 3 and 4)

COW Forums : PluralEyes

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Palmieri
Plural Eyes 3.5 is not recognizing scratch audio on my video file (was recorded to tracks 3 and 4)
on May 2, 2016 at 5:01:50 pm
Last Edited By David Palmieri on May 2, 2016 at 5:54:44 pm

I drag my video file into the stand alone plural eyes 3.5 program and it shows no audio. But the video file does have audio on it. unfortunately I didn't realize that it was recorded to tracks 3 and 4 of a 4 track recording. Is there any way for me to get plural eyes to look at tracks 3 and 4 instead of the completely barren tracks 1 and 2?


Return to posts index

David Brundige
Re: Plural Eyes 3.5 is not recognizing scratch audio on my video file (was recorded to tracks 3 and 4)
on Jul 16, 2016 at 1:21:24 am

I have the same problem. Please help!


Return to posts index

David Brundige
Re: Plural Eyes 3.5 is not recognizing scratch audio on my video file (was recorded to tracks 3 and 4)
on Jul 16, 2016 at 1:45:40 am

I think I figured it out: place your audio 3&4 tracks in tracks 1&2 to replace your dead audio tracks. Then select CLIP > Render & Replace...

The native settings worked fine for me.

Then you should be able to use PluralEyes like normal.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]