FORUMS: list search recent posts

PluralEyes doesn't work with subclips in Vegas Pro 13. Workaround?

COW Forums : PluralEyes

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Victor Keys
PluralEyes doesn't work with subclips in Vegas Pro 13. Workaround?
on Feb 2, 2015 at 9:12:03 pm

I just downloaded a trial copy of Pluraleyes 3.5 to use with Vegas Pro 13. I film my fishing trips with 2 or 3 cameras and my cameras record in 30 minute clips. When I go to edit my catches there will usually be one, two, or maybe 3 (if the fishing is good that day) catches in a given half hour clip so I went through all my clips and created subclips of the catches. I put them all on the timeline with 2 or 3 videos stacked and try to sync them with pluraleyes but I get the following error at the splash screen: "Subclip error: attempt to set a null or empty subclip path". I spoke to Red Giant support via online chat and they informed me that Pluraleyes doesn't support subclips and they have no plans to in the future. This was highly dissapointing. Have any of you dealt with this issue and if so what is your workaround. I'm thinking I just need to sync the 30 minute clips and just trim the fat after the clips are synced and just forget about using subclips altogether. Any thoughts?


Return to posts index

Christian Noetzli
Re: PluralEyes doesn't work with subclips in Vegas Pro 13. Workaround?
on Jun 10, 2015 at 8:45:10 am

Hi. Vegas13 seems to have issues with subclips - sometimes I can't even put them on a timeline; that's why I found your post...
A workaround that came to my mind: Put all your subclips on a timeline and have them batch-rendered into intermediate files. Good luck!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]