FORUMS: list search recent posts

Error: inconsistent number of audio channels

COW Forums : PluralEyes

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Igor Andrade
Error: inconsistent number of audio channels
on Oct 7, 2014 at 12:31:28 pm

I have filmed a live show with some cameras (60D, SX50, GoPros and an Rebel T1i) and a Zoom H4n...

when i try to sync in PluralEyes 3.3.4 i got this error in Canon T1i files: "Error: inconsistent number of audio channels"


after investigate the diference between the files... i looked that t1i files have only 1 audio channel while all others camera files and the h4n file has 2.

so, pluraleyes can't sync files with different number of audio channel.

is there some way to edit the t1i files to force they to have 2 audio channel?


Return to posts index

Sebastian Sander
Re: Error: inconsistent number of audio channels
on Dec 30, 2014 at 10:05:16 am

Hey.

I had the exact same problem and tried everything in terms of changing audio channels from mono to stereo, to have 1 track and 3 tracks, nothing helped!

Until I just put audio tracks with different settings on their own individual track in the timeline. Then PE would sync with no errors. Hope this helps you too :)

I think it's because PE syncs the tracks in the timeline individually, and therefore it can't have different setting for one track.

Kind regards
Sebastian


Return to posts index

Daniel Robert
Re: Error: inconsistent number of audio channels
on Apr 18, 2017 at 2:35:57 pm

I JUST HAD TO CREATE AN ACCOUNT TO THANK YOU FOR THIS ANSWER, I WAS BURNING MY HEAD FOR MORE THAN 4 HOURS TRYING OVER AND OVER CHANGING THE AUDIO PRESETS TO MONO TO STEREO TO EVERYTHING UNTIL I GAVE UP AND GO TO GOOGLE AND FIND THIS SOFT AND CLEAN ANSWER AND WORK PERFECTLY. I LOVE YOU AND I LOVE CREATIVECOW !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]