FORUMS: list search recent posts

Pluraleyes places audio at end of video clips (Premiere CS6 Windows 7)

COW Forums : PluralEyes

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mirko Djirlic
Pluraleyes places audio at end of video clips (Premiere CS6 Windows 7)
on Feb 5, 2013 at 9:09:34 am

I bought Pluraleyes to sync my 5D footage with my H4n recordings. I follow the steps precisely but when I come to hit the sync button (with all attempts on variations of tick boxes) Pluraleyes just places the H4n audio at end of my video clips. It also turns stereo tracks in 2 channel mono tracks. I work on Windows 7 (i7, GTX560, 12GB RAM, CS6) and both the 5d audio and H4n audio are very clear.
Any help will be much appreciated!


Return to posts index

Adam Carboni
Re: Pluraleyes places audio at end of video clips (Premiere CS6 Windows 7)
on Mar 5, 2013 at 3:13:54 pm

Hi Mirko,

I'm running Windows 8, Premiere Pro Cs6, and Plural Eyes 2.0.7. (waiting on PluralEyes 3.0 update for Windows). I'm also having the SAME problem with my PluralEyes xml export. My Zoom H4n audio is also being placed at the end of the video clips, and the stereo audio clips from 5D mk3 video are being turned into two mono tracks. (No sync-ing going on, regardless of how many boxes I check within PluralEyes.)

Have you discovered a work-around or fix? I'm trying various things, but haven't cracked the code yet.

Thanks!


Return to posts index

Mirko Djirlic
Re: Pluraleyes places audio at end of video clips (Premiere CS6 Windows 7)
on Mar 5, 2013 at 11:04:46 pm

Hi Adam

Sadly, I haven't. I'd given up to be honest. After posting here with no reply I figured there was no work around. I'm sorry you're encountering the same issue but I'm also slightly glad I'm not the only one. Perhaps the updated version will iron out this issue. If I do end up finding a fix I'll be sure to return to the post to inform you.

Cheers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]