FORUMS: list search recent posts

No timecode from Compressor template in FCPX

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lars Hogeus
No timecode from Compressor template in FCPX
on Feb 9, 2017 at 10:30:48 pm

I have a template from compressor to share low-resolution files, in FCPX, so that my producer can log his interviews. These files have burnt in timecode, from the timecode filter in compressor.

I have created and used this template for years, since FCPX was brand new.

From now it doesn´t generate the correct timecode, it always starts from 00.00.00.00.

I can´t figure out what has happened. I have restarted FCPX throwing all the preference files, I have made a new template in Compressor (making sure the "Start from 00.00.00.00 box is unticked). It doesn´t help.

Does anyone have an idea?

/Lars


Return to posts index

Noah Kadner
Re: No timecode from Compressor template in FCPX
on Feb 9, 2017 at 10:41:26 pm

Can you share the template here?

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops
XinTwo - FCPX Training


Return to posts index

Lars Hogeus
Re: No timecode from Compressor template in FCPX
on Feb 10, 2017 at 7:43:01 am

I´ll do that in a couple of hours. I´m not in the editing room right now.

Lars


Return to posts index


Lars Hogeus
Re: No timecode from Compressor template in FCPX
on Feb 10, 2017 at 12:15:20 pm

Noah, I saved the template as a droplet.

You can download from Wetransfer: https://we.tl/9JDLo7XE9D

Lars


Return to posts index

Jeremy Garchow
Re: No timecode from Compressor template in FCPX
on Feb 10, 2017 at 4:07:34 pm

Looks like a bug to me. I can't get it to work, either.

There's a new tc filter in FCPX (it's under the "basics" category and called "timecode") that will read the proper timecode from clips, so you can put the clips in a timeline, add the filter, and export them that way.

Jeremy


Return to posts index

Jeremy Garchow
Re: No timecode from Compressor template in FCPX
on Feb 10, 2017 at 1:17:31 am

Are you sharing from the timeline or straight from Browser?

What format is the media? Do you see tc in FCPX that is not 0?


Return to posts index


Lars Hogeus
Re: No timecode from Compressor template in FCPX
on Feb 10, 2017 at 7:41:49 am

Preferably from the browser in this case, but I have tried both the browser and the timeline.

The media is camera files from FS5 and C300.

Lars


Return to posts index

Ronny Courtens
Re: No timecode from Compressor template in FCPX
on Feb 10, 2017 at 9:20:57 pm

Works fine here. 2013 MP, El Cap and latest ProApps.

I have downloaded the droplet, opened the package and added the preset to my custom Compressor presets.

Exported different files from within Compressor without any issues:



Then shared 2 clips from the FCP X browser (a 5K Epic Dragon clip and a 1080p FS5 clip) using the same Compressor preset:



Both clips were converted to the destination format with correct source TC:



Maybe it's another Sierra issue?

- Ronny


Return to posts index

Jeremy Garchow
Re: No timecode from Compressor template in FCPX
on Feb 10, 2017 at 9:22:43 pm

I'm on El Cap, too


Return to posts index


Ronny Courtens
Re: No timecode from Compressor template in FCPX
on Feb 10, 2017 at 9:45:14 pm

Just tried it on my MBP that runs Sierra, and it works. So I have no clue as to where the problem is. Maybe others can do a little test as well?

- Ronny


Return to posts index

Ronny Courtens
Re: No timecode from Compressor template in FCPX
on Feb 10, 2017 at 9:50:12 pm

Lars,

Can you try this droplet (or the preset inside the droplet package) to see if this works for you?

https://we.tl/pmWJ5vK9Rx

- Ronny


Return to posts index

Francois Jean
Re: No timecode from Compressor template in FCPX
on Feb 11, 2017 at 6:52:48 am

Macbook retina 2013 , el capitan 10.11.6 ( this is my reference clean machine) seldom use it but for testing
I daily work on my iMac updated el capitan 10.11.6 both latest pro apps ... I get no correct TC burn from Compressor 4.3.1
Tested with
Canon C300 MXF source
Editready Sony PMW-F3 converted
Quicktime movie with time code track added
Sony F55 MXF original footage

all source material TC are correctly read by FCPX and Davinci 12.5.4

Definitively a BUG in compressori 4.3.1
I can reproduce same problems.
I also tried both droplets , then did a direct setting adding a TC generator and get the same wrong results .
I did send a feedback

FRANCOIS


Return to posts index


Ronny Courtens
Re: No timecode from Compressor template in FCPX
on Feb 11, 2017 at 9:31:56 am

Confirmed. My initial tests were with Compressor 4.3. Does not work in 4.3.1

- Ronny


Return to posts index

Lars Hogeus
Re: No timecode from Compressor template in FCPX
on Feb 12, 2017 at 9:58:26 pm

Thank you very much everybody for taking time to look at this!

Is there a way to go back and re-install Compressor 4.3?

Lars


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]