FORUMS: list search recent posts

Strange audio bug in FCPX

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andre van Berlo
Strange audio bug in FCPX
on May 20, 2016 at 5:21:15 pm

Hi,

so lately I'm experiencing some odd audio behaviour in FCPX:

- An audio file (AIFF) plays in the timeline and I get sound.
- the same file inside a multi cam clip does not sound in the editor. (I was correctly monitoring audio)
- video clips with sound DO have sound in a multi cam clip

Now I use an audio interface and had my system audio set to my fireface800. So now I changed it to display audio and suddenly my audio file DOES sound inside my multicam clip editor.

Why does that make a difference? All audio in FCPX is normally routed to my FireFace800, all except when I am inside my Multi Cam Clip skimming or playing back the audio file.

I have absolutely no idea how to fix this, anyone have an idea?

Thanks,

André



Return to posts index

Noah Kadner
Re: Strange audio bug in FCPX
on May 20, 2016 at 7:22:20 pm

Probably a driver issue- you would want to check in with the Fireface (great name!)'s tech support.

Noah

FCPWORKS - FCPX Workflow
FCP Exchange - FCPX Workshops


Return to posts index

Andre van Berlo
Re: Strange audio bug in FCPX
on May 20, 2016 at 9:10:36 pm

Thanks Noah, will do. Still odd that one piece of audio doesn't get transmitted from the application and another does. And the audio file plays back in the timeline but simply not when having the multi cam editor open.

weird...


Return to posts index


James Cude
Re: Strange audio bug in FCPX
on May 20, 2016 at 11:02:55 pm

Try this:

If you can’t monitor mono or dual mono audio from Final Cut Pro X 10.2 in OS X
https://support.apple.com/HT204780


Return to posts index

Andre van Berlo
Re: Strange audio bug in FCPX
on May 21, 2016 at 1:43:05 am

Thanks for the link James, I'll look into that and see if it helps.


Return to posts index

Michael Gissing
Re: Strange audio bug in FCPX
on May 23, 2016 at 3:33:49 am

Did anyone else recoil in horror at seeing a bunch of files called Untiltled?

Not as bad as a recent job shot on a Canon C100 where each day folder the file names started again and all files had timecode starting at zero. Unhelpfully Pr CS6 used the time of day metadata to set a sort of timecode, different to the actual timecode that Resolve reads.

I suppose this bridges threads about metadata.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]