FORUMS: list search recent posts

FCPX clipping Sony FS5 UHD footage

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
olof ekbergh
FCPX clipping Sony FS5 UHD footage
on Dec 26, 2015 at 5:36:44 pm

I found this testing my new Sony FS5 happens with the XAVC-L internal UHD recorded footage. The FS7 XAVC-I does not do this. There must be some meta tag that is telling the SW how to interpret the footage.

The clipping is real at least on 2 of my macs with latest FCPX and Catalyst 2.0.1. I did some more tests yesterday recording both to the Odyssey 7Q+ and internally. I then put the 2 videos on a split screen and it is very obvious on the WF in FCPX and external scopes on a SDI out. I have been searching for a setting in FCPX but I can't find one to fix this. The interesting thing is that the exact same shot in HD (same PP etc) shows all the way up to 109ire in FCPX, but the UHD footage does not it clips at 100ire when rendered, before rendering it actually shows all the way to 109 but if you pause then it stays up to 109 for a second or so then clips it down, very annoying. I will contact Sony about this after the holidays.

You can only see this on a Eval monitor and the FCPX WF as the Mac screen clips to safe levels at all times.

Catalyst Browse clips the footage as well. My OS is 10.10.5

One way around it in the short term is to use a PP like Cine2 that only records up to 100 ire. It does it in all the PPs that record up to 109. Slog and Cine 2 are the ones that it makes no difference on because they all record lower.

This reminds me of problems we had years ago that were solved in FCPX.

Olof Ekbergh


Return to posts index

Oliver Peters
Re: FCPX clipping Sony FS5 UHD footage
on Dec 26, 2015 at 9:25:09 pm

Double-check to make sure some sort of LUT isn't being automatically applied by FCPX.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

olof ekbergh
Re: FCPX clipping Sony FS5 UHD footage
on Dec 26, 2015 at 10:38:45 pm
Last Edited By olof ekbergh on Dec 26, 2015 at 10:41:35 pm

No Lut applied. Thanks for the tip. As far as I can see, where would I see an auto applied Lut?

Interestingly a HD shot with the same settings at the same time is fine. But the UHD is behaving this way. In Resolve it is fine but in FCPX everything above 100 ire is clipped.

The only footage I have ever seen do this is UHD XAVC-L from the FS5. The UHD XAVC-I from the FS7 does not do this.

I will contact both Apple an Sony after the Holidays.

But any input would be greatly appreciated. Other shooters have seen the same thing. So it is not just my 2 installs of FCPX.

Olof Ekbergh


Return to posts index


Mathieu Ghekiere
Re: FCPX clipping Sony FS5 UHD footage
on Dec 28, 2015 at 11:16:16 am

To answer on your question of where to see if an auto-LUT would have been applied, here is the information where you can view it:

https://support.apple.com/kb/PH12685?locale=nl_NL

https://mathieughekiere.wordpress.com


Return to posts index

olof ekbergh
Re: FCPX clipping Sony FS5 UHD footage
on Dec 28, 2015 at 3:01:43 pm

Thanks Mathieu, but the Log handling is set to none.

I will contact both Apple and Sony about this.

Olof Ekbergh


Return to posts index

olof ekbergh
Re: FCPX clipping Sony FS5 UHD footage
on Dec 28, 2015 at 3:39:03 pm

I just had a long talk with Apple FCPX tech support a couple layers up.

And they will be fixing this at some point. The FS5 is not on the approved list yet but it will be hopefully soon. Thy seem to think like I do there is a meta tag in the file QT is not reading correctly. So we are waiting for an update.

Thanks for your help.

Olof Ekbergh


Return to posts index


Chad Johnson
Re: FCPX clipping Sony FS5 UHD footage
on Jan 16, 2016 at 11:32:33 pm

How did you even get the FS5 footage into FCPx? I have the latest version of FCPx, and I just tried to import some FS5 MXF files in, and all I got was audio. I'm about to from 8 grand on this camera and accessories, and now I'm worried.

Sony EX1(Pair) :: Tascam DR-680 :: Sony D-50 :: Senn G3 Wireless
AT4053b Hyper, AT4050, Rode NT1, NTG-2, NT2000(pair) NTG-3, NT3, NT4, NT55(Pair) M-Audio Sputnik,

YouTube: http://www.youtube.com/ChadWork1
Vimeo: http://www.vimeo.com/chadfish


Return to posts index

Andy Welch
Re: FCPX clipping Sony FS5 UHD footage
on Jan 19, 2016 at 5:48:07 am

No issues here with importing the files, just trouble with the 100%+ whites. You're positive that you are using the latest version of FCPX, v10.2.2?


Return to posts index

Chad Johnson
Re: FCPX clipping Sony FS5 UHD footage
on Jan 19, 2016 at 6:59:16 am

Apparently I'm supposed to import the files directly from the card. I only had some files from a friend on a thumb drive. I wanted to see if my system had any issues working with the files. I'll be receiving my camera around Thursday, so then I'll be importing from the card. It is a pain. I prefer the ease with my GH4, of just dragging and dropping files any way, from any location.


Return to posts index


Chad Johnson
Re: FCPX clipping Sony FS5 UHD footage
on Jan 16, 2016 at 11:36:10 pm

How did you even get the FS5 footage into FCPx? I have the latest version of FCPx, and I just tried to import some FS5 MXF files in, and all I got was audio. I'm about to from 8 grand on this camera and accessories, and now I'm worried.

Sony EX1(Pair) :: Tascam DR-680 :: Sony D-50 :: Senn G3 Wireless
AT4053b Hyper, AT4050, Rode NT1, NTG-2, NT2000(pair) NTG-3, NT3, NT4, NT55(Pair) M-Audio Sputnik,

YouTube: http://www.youtube.com/ChadWork1
Vimeo: http://www.vimeo.com/chadfish


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]