FORUMS: list search recent posts

Really strange exporting problem

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marinos Yiannakis
Really strange exporting problem
on Jun 16, 2015 at 10:48:00 am

Hi there. I have about 8 sequences (projects as they are called in FCP X) and i exported all of them without problems except one. I export in Apple Pro Res 422 as it is the settings of my timeline. It goes to 99% and then stops. I copied my project in to another sequence and the same happened. I tried H.264 , the same. I tried it 5 times without any luck. Anyone came across the same issue? Any ideas as to what is wrong and how to fix it.
I am using FCP X 10.2.1 by the way


Return to posts index

David McClellan
Re: Really strange exporting problem
on Jun 16, 2015 at 3:03:15 pm
Last Edited By David McClellan on Jun 16, 2015 at 3:04:48 pm

I had this happen when there was a corrupt render file. If possible try and purge the renders from that project and re-render it out and see what happens. The other option is to set in and out points to most (like 3/4) of the project and export as master file. See if that works. Then export the rest of it using the same method using in and outs for the tail bit - and then recombine them in a new project and export a final.

-DM

2013 MacPro 3.5 GHz 6-Core Intel Xeon E5 64BG Ram
LG 31MU97 4K Display
2013 MacBookPro Retina


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]