FORUMS: list search recent posts

FCPX 10.2 acting funky

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Schrengohst
FCPX 10.2 acting funky
on May 23, 2015 at 5:18:07 pm

In my last 3 edits using FCPX 10.2 - clips are missing and I have to go back and fix stuff before moving forward.

At first I was noticing that sometimes when you pick a clip in the timeline it will pick other random clips as well. So if you are zoomed in and want to delete a clip or a portion of a clip it might hve picked something earlier in the timeline and that would get deleted as well.

Now I notice after coming back to a project, random clips are gone. I then fix those issues, move on and discover in the same session. Other clips have disappeared?

I have re-booted several times. I did notice they have a 10.2.1 ver now?


Return to posts index

Charlie Austin
Re: FCPX 10.2 acting funky
on May 23, 2015 at 5:40:53 pm

[Mike Schrengohst] "I did notice they have a 10.2.1 ver now?"

The bug you are describing has supposedly been fixed in 10.2.1. You can zip your current version of FCP X and then update. 10.2.1 updates Libraries when you open 'em, so make copies of your libraries as well and open the copies. If everything is fine then off you go. If something is screwy just trash the new app, unzip the old, and go back to work on your original Libraries. Should be fine though...

-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]