FORUMS: list search recent posts

10.2 compatability

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Sefton
10.2 compatability
on Apr 21, 2015 at 1:28:50 pm

Hi all

I've posted previously about the projects I'm using FCPX for, and before I update to 10.2 I want to make sure it is fully compatible with 10.1.4 projects, and with primaries exporter...? Is 10.1.4 compatible with 10.2 projects?

Co-owner at Pollen Studio
http://www.pollenstudio.co.uk


Return to posts index

Doug Metz
Re: 10.2 compatability
on Apr 21, 2015 at 6:56:52 pm

After the upgrade to 10.2, your libraries will be updated for the new version - so no going backwards without backups. That said, I haven't had any issues going from 10.1.4 to 10.2. Well, I do have one issue with Pixel Film's LUT Loader, but they're looking into it.

Don't know about Primaries Exporter, as I don't use it.

Doug Metz

Anode


Return to posts index

Jeremy Garchow
Re: 10.2 compatability
on Apr 21, 2015 at 9:09:30 pm

You can export v1.4 FCPXML from 10.2 so apps should work if they haven't updated yet.


Return to posts index


Noah Kadner
Re: 10.2 compatability
on Apr 22, 2015 at 12:34:14 am

Kind of impossible to tell but if you're really concerned you can check in with plugin makers to see whether your plugins are updated or functional. You could also create a new partition and update there and try 10.2 on a few projects while keeping a duplicate of the originals. I generally don't recommend update in the middle of a complex project as a rule. But personally I've had zero issues with 10.2.

Noah

FCPWORKS - FCPX Workflow
Call Box Training


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]