FORUMS: list search recent posts

Response from AJA Support

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Travis
Response from AJA Support
on Jun 29, 2011 at 12:26:29 pm

I noticed that the Kona 3 and LHi had been updated to the v9 betas that supported FCP X and CS5.5. We have a bunch of LHe's in our post house so I was concerned that they wouldn't be updated to 9. Here's the email response I got from AJA and why I love them and their products. Their response shows a glimmer of hope for those of you who are still considering FCP X. We're still evaluating our NLE choices, but it's nice to know one of our hardware manufactures is still supporting us. Whichever way we go we'll be taking our Kona's with us. (Come on AVID, add Kona support ASAP!)

"No we are still supporting the LHE.
We're expecting a new 9.0.x driver for KONA LHe soon......check our web site periodically.
http://www.aja.com/support/konaNEW/kona-lhe-lh.php

FCP X just came out. Like with all applications of this nature it will evolve. I believe you can expect AJA to provide new and exciting interaction with the software. And while I don't know the future of the LHe card, I wouldn't necessarily count it out. As FCP X evolves I expect AJA to expand the workflow possibilities."


Return to posts index

walter biscardi
Re: Response from AJA Support
on Jun 29, 2011 at 1:36:10 pm

[Rob Travis] "I noticed that the Kona 3 and LHi had been updated to the v9 betas that supported FCP X and CS5.5."

The Beta is the X Driver.

The 9.0.1 releases are the new public release drivers.

For CS 5.5 you need to install the 9.0.1 driver first and then download / install the 9.0.1 Plug-Ins for CS 5.5.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

Blog Twitter Facebook


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]