FORUMS: list search recent posts

Sub-frame video fragments

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Oliver Peters
Sub-frame video fragments
on Jun 25, 2014 at 9:47:46 pm

I was cutting a spot yesterday made up entirely of non-TC sources. VO, music and photos. All photos were edited in a secondary storyline pinned to a gap clip on the primary storyline.

As I moved around the clips within the secondary storyline, it left fragments of clips behind and sometimes blank video gaps. These fragments were less than a frame in duration and were there in the timeline, but not always visible in the video itself. It acted like the photos were being moved around - in spite of magnetism - at intervals that didn't respect frame boundaries.

In addition, if I clicked a keystroke to go to the head of a clip, it frequently was parked on top of the cut and displayed the image before it on the timeline instead of the head frame of the correct clip. Very hard to place keyframes properly for transform moves on the stills.

Any idea what this is? FCP X is current on this machine (OS X 10.9.3).

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Charlie Austin
Re: Sub-frame video fragments
on Jun 26, 2014 at 3:07:12 am

[Oliver Peters] "Any idea what this is? FCP X is current on this machine (OS X 10.9.3)."

Was the project started in X, or was any of it brought in as fcpxml from another source? I've seen some weird little fragments like this due to funky xml to fcpxml conversion, though may not be the same thing...

-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

Oliver Peters
Re: Sub-frame video fragments
on Jun 26, 2014 at 1:27:41 pm

[Charlie Austin] "Was the project started in X"

Started completely in FCP X. A couple of variables. The first edits made to the timeline were audio. Also connected in a secondary storyline linked to a gap on the primary. All media (FCP X libraries and media) were on a SAN volume.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index


Charlie Austin
Re: Sub-frame video fragments
on Jun 26, 2014 at 1:51:11 pm

[Oliver Peters] "Started completely in FCP X."

Yeah, was just a wild guess... Like the keyframe bugs, I have seen some odd behavior when moving clips around in secondaries, though generally with audio only secondaries. Again, no idea if it's related to what you're seeing, but I know Apple is aware of it. Not that that helps...

-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

James Sullivan
Re: Sub-frame video fragments
on Jun 27, 2014 at 4:04:40 pm

I have had similar behavior. I tend to blade things a lot and leave little single frames here and there. You cannot see them when you are zoomed out at all. I really do not like the default timeline look and all the alternates suck. The round edges and selecting edit points just suck. I am just out of words today I apologize.

James



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]