FORUMS: list search recent posts

WAV files again

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Oliver Peters
WAV files again
on Mar 2, 2014 at 2:17:23 pm

After upgrade to OS 10.9.2 multi-channel WAV files do not draw their waveforms in the Event views and are inaudible. Reset (audio config Inspector pane) and trashing prefs have no affect.

FCP 10.1.1
OSX 10.9.2

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Scott Witthaus
Re: WAV files again
on Mar 2, 2014 at 2:26:55 pm

Man, you love those WAV files! :-)

Do Aiff's behave correctly? I just finished a gig yesterday with the same setup (versions) as you and saw no odd behavior with my VO and music AIFF files.

Scott Witthaus
Senior Editor/Post Production Supervisor
1708 Inc./Editorial
Professor, VCU Brandcenter


Return to posts index

Francois Jean
Re: WAV files again
on Mar 2, 2014 at 4:27:42 pm

Hi Oliver

You really scared me with that one since I had upgraded to 10.9.2 hoping to get better NFS performance…

The good news: I not getting this at all , I have just imported a few surround WAV files and everything is perfect for me on rMBP very clean system (only proapps) the wav form take more time to draw with hatched animation but then everything is perfect!

I hope we are not going back to the time we needed to run multiple boot machines to run different NLE, I understand from reading your great articles and blog that you are running many NLE on the same machine…

All the best
zap


Return to posts index


Oliver Peters
Re: WAV files again
on Mar 2, 2014 at 5:03:09 pm

[Zachary Potter] "I have just imported a few surround WAV files and everything is perfect for me on rMBP very clean system (only proapps) the wav form take more time to draw with hatched animation but then everything is perfect!"

Probably because you imported after the OS update.

[Zachary Potter] "I hope we are not going back to the time we needed to run multiple boot machines to run different NLE, I understand from reading your great articles and blog that you are running many NLE on the same machine"

Correct. I run FCP7, X, PProCC, Resolve and Avid MC/Sym on the same machine. I've never run multiple boot drives, so yes, sometimes OS changes have bitten me.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Oliver Peters
Re: WAV files again
on Mar 2, 2014 at 5:08:36 pm

PS: deleting the files and re-importing them does work. The waveforms are redrawn and audio is there.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Oliver Peters
Re: WAV files again
on Mar 2, 2014 at 5:25:43 pm

PPS: Also a possibility is that I did a CUDA driver update with the OS update. Could be a factor, too. I see some folks mentioning issues with that driver and Resolve. although Resolve is working fine here.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index


Francois Jean
Re: WAV files again
on Mar 2, 2014 at 7:39:58 pm

Hi Oliver

We had an AVID system very early in the 1990's first codec was AVR-1 only, then updated to 5 Film composer in 1992 … These computer were a dedicated machines at our facility, all other editing suite were CMX … First time i ran a "FinalCutpro" was on my brand new "Blue and White PowerMac G3" it was love at firs sight so in 2004 We installed 15 "Final Cut pro" plus "Media composers". Trouble started creeping in as soon as AVID software was installed on the same Power Mac G5, so this was the beginning of a double boot strategy.

I personally believe AVID had very good solo software but it is also rapidly aging and it usually takes them quite a long time to stabilize new features. ( ex: AMA, EUCON drivers )

You can understand that now every time, i have troubles my first reaction is to look that way.

Cheers
zap


Return to posts index

Oliver Peters
Re: WAV files again
on Mar 2, 2014 at 7:55:56 pm

[Zachary Potter] "I personally believe AVID had very good solo software but it is also rapidly aging and it usually takes them quite a long time to stabilize new features. ( ex: AMA, EUCON drivers )"

This hasn't been my experience. Most of these are rewritten or ported for 64-bit anyway, so not really that old. They tend to get burned by OS changes. They are often slower to release updated patches because of their own policy to do final QA testing on released software and not developer betas.

Lately I've actually found FCP X to be the most temperamental to OS changes because it is so deeply embedded into the features of the OS. That's why I had the sample rate issue (older thread) and that's also why users are having issues with corruption that has them going to a newer user setting. To me, FCP X is currently more temperamental with OS issues than are Media Composer or Premiere Pro CC.

Plus you have to clean out legacy OS junk. I'm now of the mind that every major OS change, like 10.8 to 19.9 should be done as a clean install. I did that on this machine. The only updates in the OS have been 10.9 to 10.9.1 and now 10.9.2.

[Zachary Potter] "You can understand that now every time, i have troubles my first reaction is to look that way."

I understand completely. Again, I have had no issues with any conflict caused by Media Composer to other apps. Usually it's the other way around. I realize many folks follow the double-boot strategy. I've just never found it to be necessary. Only one or two times have I had an issue and that was because I updated the OS and that was incompatible with a version of MC. This wasn't on a critical machine, so no big deal. I just waited for the update and reinstalled.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Francois Jean
Re: WAV files again
on Mar 2, 2014 at 8:39:58 pm

Oliver

i must admit we have now 26 x FCPs3 + MC 7 running together on MacOS and everything is fine.

I agree with you that the type of recent changes done to the OSxOperating system are henceforth more complicated and that major version changes should always be done via a clean install.

In fact, what is paradoxical to my previous post, it is now the FCPX - DavinciResolve work station that are on separated computers.

the time are changing

Zap


Return to posts index


Oliver Peters
Re: WAV files again
on Mar 2, 2014 at 4:59:39 pm

[Scott Witthaus] "Man, you love those WAV files! :-)"

Double system sound. It's what you get.

[Scott Witthaus] " I just finished a gig yesterday with the same setup (versions) as you and saw no odd behavior with my VO and music AIFF files."

AIFF files in this production are fine. Only WAV files have the issue for me. Note that this was started before the OS update and now occurs after the update. Fortunately it's a test project and nothing I need for a client. Still....

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Douglas K. Dempsey
Re: WAV files again
on Mar 2, 2014 at 4:33:05 pm

Phooey.

Doug D


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]