FORUMS: list search recent posts

Audio Playback Sporatic Distortion (10.0.9)

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lillian Young
Audio Playback Sporatic Distortion (10.0.9)
on Feb 19, 2014 at 7:53:05 pm

Sometimes when playing back clips on the storyline, the audio will peak with a loud buzz. The meters also peak into the red. Playing the clip again sometimes solves it, and fortunately it renders without the distortion.

But this is a problem during an edit session. I typically work with ProRes 422 videos with aiff audio, but I don't think that matters. I've never had this problem in 7 no matter what audio file type I worked with.

Version 10.0.9 (And no, I am not going to upgrade my OS right now for one app)



Return to posts index

Oliver Peters
Re: Audio Playback Sporatic Distortion (10.0.9)
on Feb 20, 2014 at 1:10:14 am

Based on my recent experiences (see my "destroys audio" thread below)... Make sure all of your audio (including anything embedded in a video file) uses standard sample rates - preferably ONLY 44.1 and 48. The fact that it worked with FCP 7 has little or nothing to do with FCP X, because the two use entirely different media architectures.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

Lillian Young
Re: Audio Playback Sporatic Distortion (10.0.9)
on Feb 20, 2014 at 3:32:39 pm

Hi Oliver, I was able to replicate the problem and the clip's Sample Rate is 44.1 Khz. Some media in the same project has a SR of 48 kHz.


Return to posts index


Jeremy Garchow
Re: Audio Playback Sporatic Distortion (10.0.9)
on Feb 20, 2014 at 5:44:26 pm

Do you have capture hardware installed in your system (AJA or Blackmagic)?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]