FORUMS: list search recent posts

Issues with FCPX 10.1, Maverick & USB 3.0

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Charles Ford
Issues with FCPX 10.1, Maverick & USB 3.0
on Jan 18, 2014 at 5:54:07 pm

I recently purchased a new iMac 27" late 2013. Maverick was installed on the machine. Upgraded to FCPX 10.1. Purchased a new USB 3.0 enclosure and a new WD Black 1TB HD. Half way through my first project the external HD improperly ejects. I restarted the HD but after a few minutes the external HD crashes again. After looking for solutions on line it looks like Apple is having a problem with Maverick and USB 3.0. Has anyone here had similar USB 3.0 issues? If so, and you've found a solution, please let me know. The only work around I can find is to run the external HD through a USB 2.0 hub. Apple seems to be very silent about this.


Return to posts index

Paul Neumann
Re: Issues with FCPX 10.1, Maverick & USB 3.0
on Jan 18, 2014 at 6:31:37 pm
Last Edited By Paul Neumann on Jan 18, 2014 at 6:34:31 pm

It isn't an FCPX problem. Pretty sure it's an iMac/adapter problem. I have a Seagate USB 3 adapter that is absolutely useless on a November 2013 iMac. And this was determined before Mavericks so I don't think the problem is there either. This adapter works fine with GoFlex drives on a Early 2013 Macbook Pro R, but those same drives with that same adapter are wholly unreliable with the iMac. Let me add that any drives that are native USB 3 seem to work fine. I have a couple of those WD My Passport Edge drives that don't give me any problems at all.

I also use that Seagate T-Bolt sled thing with both computers and it works flawlessly with GoFlex, bare hard drives and SSDs.


Return to posts index

james Lackleter
Re: Issues with FCPX 10.1, Maverick & USB 3.0
on Jan 18, 2014 at 7:50:48 pm

Could be drive. Seagates and WD tend to do unmount. Go with a G drive if you're serious about editing.


Return to posts index


Paul Neumann
Re: Issues with FCPX 10.1, Maverick & USB 3.0
on Jan 18, 2014 at 9:26:16 pm

Thanks for that. Yeah, I do use G-Raid Thunderbolt drives for editing, but footage gets delivered all sorts of ways these days. I specifically bought the USB 3 seagate cable thing to handle SSDs from people shooting on those Black Magic HyperDecks. Kind of a drag when all you want to do is dump the footage off to your raid and it keeps disconnecting.


Return to posts index

james Lackleter
Re: Issues with FCPX 10.1, Maverick & USB 3.0
on Jan 19, 2014 at 8:02:09 am

I've had that happen in a shoot, big waist of time and really frustrating


Return to posts index

Michael Sanders
Re: Issues with FCPX 10.1, Maverick & USB 3.0
on Jan 19, 2014 at 2:38:18 pm

Not sure it's limited to USB 3 - I have had FW800 drives dismount of their own accord to.

Michael Sanders
London Based DP/Editor


Return to posts index


Paul Neumann
Re: Issues with FCPX 10.1, Maverick & USB 3.0
on Jan 19, 2014 at 5:36:03 pm

You know I was going to mention that I have a FW800 drive that absolutely will not stay connected to my Thunderbolt monitor. So maybe the problem is with the ports Apple has on their displays. That would narrow it down huh? Thunderbolt is equally reliable on my TB Monitor and iMac. Other ports not so much. Save the USB 2 on the TB Monitor.


Return to posts index

Geoff Addis
Re: Issues with FCPX 10.1, Maverick & USB 3.0
on Jan 20, 2014 at 11:43:36 am

I have had issues with a WD MyBook USB3 drive. It appears that its performance as measured by the Black Magic disk speed test software is dependent upon which of the four USB3 sockets on the late 2012 iMac it is connected to. Typically I get a write/read speed of around 80-90MBps, but when using the wrong USB socket this can drop to 20-30MBps. At one stage using an external USB3 hub helped, but I'm not sure that it is still so.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]