FORUMS: list search recent posts

"App Nap", turn it off for FCP X, AE, and what else?

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Gage
"App Nap", turn it off for FCP X, AE, and what else?
on Jan 14, 2014 at 5:23:03 am

It's already been mentioned that it should be turned off for FCPX and AE. Where else are you turning it off, anything that has long render, save, export, or copying times? Would it make sense to turn it off for ScreenFlow (for it's long captures and exports) and even a problem like Carbon Copy Cloner?

Thanks,
Dave


Return to posts index

Bret Williams
Re: "App Nap", turn it off for FCP X, AE, and what else?
on Jan 14, 2014 at 2:37:02 pm

I turned it off for AE and my computer still went to deep sleep during a render.

How about Motion and Compressor? How about anything that takes awhile? Maybe fetch, dreamweaver, premiere... what good is app napp? My computer is plugged in. Shouldn't it just be disabled when a computer is plugged in?


Return to posts index

Jason Jenkins
Re: "App Nap", turn it off for FCP X, AE, and what else?
on Jan 14, 2014 at 3:54:07 pm
Last Edited By Jason Jenkins on Jan 14, 2014 at 3:55:48 pm

This brings back bad memories of an hours long render in Speed Razor on Windows NT back in '99, I think. Deadline approaching, things looking good; then the screen saver kicks in and locks up the machine and destroys the render :)

Jason Jenkins
Flowmotion Media
Video production... with style!

Check out my Mormon.org profile.


Return to posts index


Al LeVine
Re: "App Nap", turn it off for FCP X, AE, and what else?
on Jan 14, 2014 at 9:13:46 pm

Speed Razor! Ah, my first NLE... #neverforget #forgotuntilnow


Return to posts index

Rick Lang
Re: "App Nap", turn it off for FCP X, AE, and what else?
on Jan 14, 2014 at 4:20:52 pm

[Bret Williams] "I turned it off for AE and my computer still went to deep sleep during a render.
"


I have often disabled the Energy Saver/Computer sleep function (i.e. set it to Never). I was running a very long Time Machine backup all day and most of the night but I forgot to turn off the sleep function. The good news is the Time Machine backup finished even though iwas set to sleep in 20 minutes. I’m wondering if Mavericks has finally got this working properly. Sleep should never interfere with a hardworking process but before it seemed to occur if there was no keyboard activity.

Rick Lang

iMac 27” 2.8GHz i7 16GB


Return to posts index

Dave Gage
Re: "App Nap", turn it off for FCP X, AE, and what else?
on Jan 14, 2014 at 7:09:05 pm

[Rick Lang] " I’m wondering if Mavericks has finally got this working properly. Sleep should never interfere with a hardworking process but before it seemed to occur if there was no keyboard activity."

It seems to me, since basically forever, that the OS only understands a "busy" computer based on mouse movements or keyboard actions. It doesn't seem that it has ever understood background processes as computer activity. I have always turned off every energy saving preference I could when it's plugged in. When I want the computer to sleep, I put it to sleep.


Return to posts index


Dave Gage
Re: "App Nap", turn it off for FCP X, AE, and what else?
on Jan 14, 2014 at 9:39:50 pm

[Bret Williams] "Shouldn't it just be disabled when a computer is plugged in?"

At the very least, App Nap could be bundled in with the Energy Saver panel so it could be turned off globally. Haven't checked, but I wonder if this being discussed over at the Apple discussion forums.


Return to posts index

Scott Thomas
Re: "App Nap", turn it off for FCP X, AE, and what else?
on Jan 15, 2014 at 5:50:57 am

I had an issue with Maxon Cinema 4D R14.

Doing a single, long movie render with the regular controls worked ok and rendered in the expected time.

When I set up a batch render within Cinema, it slowed down to a crawl when I left it alone. Then I remembered AppNap.


Return to posts index

Keith Koby
Re: "App Nap", turn it off for FCP X, AE, and what else?
on Jan 15, 2014 at 7:47:26 pm

On the new Mac Pros and the new retinas in mavericks you'll notice that there are no longer two sliders for monitor sleep and computer sleep in the energy saver settings. Instead there is only one slider for monitor sleep. There is a check box below where you need to decouple computer sleep from happening when the monitor goes to sleep.

This gave us some problems initially.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]