FORUMS: list search recent posts

FCPX PEACHPIT Media Problems - Not Showing Up in LIbrary

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Richard
FCPX PEACHPIT Media Problems - Not Showing Up in LIbrary
on Aug 30, 2013 at 9:26:53 pm

I'm having zero luck getting the media on the discs of the Apple Pro Training Series FCP X Advanced Editing to work in FCP X. Unlike the first discs, the APTS show up in the Library, and in the timeline, as do the folders. However, no disclosure triangles or access to the lessons or the media from the software.

From the Finder I can see the media and the lessons so I know they are there, but FCPX cannot see them for some reason. I've ditched preferences, run permisssions, all the regular stuff, even tried opening the software by dbl c'ng a lesson file, all to no avail.

Any help greatly appreciated.
Craig R.

MacPro, 10.8.4, ATI Radeon HD 5870 1024 MB
10gb memory and a ton of storage.


Return to posts index

Paul Neumann
Re: FCPX PEACHPIT Media Problems - Not Showing Up in LIbrary
on Aug 31, 2013 at 11:48:42 pm

Are the APTS's isolated in a folder on their own? Sometimes the presence of a DCIM folder confuses X into thinking it should only look for photos.


Return to posts index

Craig Richard
Re: FCPX PEACHPIT Media Problems - Not Showing Up in LIbrary
on Sep 1, 2013 at 3:27:18 am

Thanks for responding Paul, yes, the APTS. folders are alone, as a matter of fact I tried cleaning out the whole drive except for Sparse images for ADV., and no luck. It is odd, I can open each and see the lessons and the media with the finder, but the only thing that shows up in FCPX is the drive and folders with no disclosure triangle or any way to access either the media or the lessons.
CR


Return to posts index


Paul Neumann
Re: FCPX PEACHPIT Media Problems - Not Showing Up in LIbrary
on Sep 1, 2013 at 3:27:35 pm

I think you should copy everything from one of the folders into a new folder on your desktop or some other media drive, then eject the APTS just to make sure it's not availabe and see if FCPX recognizes the media. I'm betting it's something in the folder structure of the APTS itself that is freaking FCPX out. When you can see the media and all in the Finder that's usually the case. Like I said with the DCIM folder example, I had copied a photo shoot card to the root of a hard drive and when I launched FCPX the drive would appear, the events would populate and then line by line they would disappear and then the drive would just vanish. Once I moved the DCIM from the root to just inside a non-root folder FCPX was able to access everything.


Return to posts index

Craig Alan
Re: FCPX PEACHPIT Media Problems - Not Showing Up in LIbrary
on Sep 2, 2013 at 12:52:39 am

call them and they'll give you a download link. FCP update messed with compatibility from older images on the disks.

Mac Pro, macbook pro, Imacs (i7); Camcorders: Panasonic AG-HPX170/AG-HPX250P, Canon HV30/40, Sony Z7U, VX2000, PD170; FCP 6 certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

Craig Richard
Re: FCPX PEACHPIT Media Problems - Not Showing Up in LIbrary
on Sep 2, 2013 at 2:20:25 am

Thanks Craig, they have a link in the back of the book which did not work after download, I will call them on Tuesday and see if they have something better or more recent. I hope you are right, thanks again.
CR


Return to posts index


Francois Jean
Re: FCPX PEACHPIT Media Problems - Not Showing Up in LIbrary
on Sep 2, 2013 at 9:34:22 am

The FCPX sparsebundle must not be on a locked volume, which is what the APTS_FCP_X_2e.dmg is. Put the APTS FCP X.sparseimage in a regular HD , then mount it and everything should be fine...

zap


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]