FORUMS: list search recent posts

Video Missing from FCPX Multicam Clips

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David C. Scott
Video Missing from FCPX Multicam Clips
on May 10, 2013 at 3:58:07 pm

While trying out FCPX's multicam feature, I have yet to successfully produce a "new multicam clip" that includes video. Only audio is included. I'm selecting clips from the Event Browser (MOV files shot with two Panasonic GH3 cameras), all transcoded while importing into FCPX from an external hard drive. These include an audio file from a Zoom recorder. (I previously used all of these assets to complete a show, simply by using FCPX to "synchronize clips." No problems.) However, afterward, I decided to try to learn multi cam editing by creating a new FCPX Project and using the same clips. I've tried numerous times to create a "new multicam clip," even limiting the number of clips to just three or four. The process completes but the new multicam clip shows black in the Even Browser as well as in the Timeline. Some clips were shot at 720p while others were (accidentally) shot at 1080p but even if I use only one format or the other, video still doesn't appear. (Larry Jordan says multicam works with clips shot in different formats so I asume shouldn't make a difference.) I have spent the morning Googling for a solution but can find no one reporting a similar problem. (I've repaired permissions and rebooted but get the same result.) Does anyone have a clue as to why this might be happening?


Return to posts index

David C. Scott
Re: Video Missing from FCPX Multicam Clips
on May 10, 2013 at 4:01:59 pm

Sorry. I reposted this to the "FCPX Techniques" forum which seemed a more appropriate place.



Return to posts index

John Pale
Re: Video Missing from FCPX Multicam Clips
on May 10, 2013 at 4:04:16 pm

You are in the FCPX and formerly Adobe Creatives Cloud Ranting forum.

If you want actual help, you need to post in the FCPX Techniques Forum.

If you don't get a solution to your problem, feel free to come back here and bitch about how Apple screwed you.

:)


Return to posts index


David C. Scott
Re: Video Missing from FCPX Multicam Clips
on May 10, 2013 at 4:21:06 pm

Yes, I discovered my mistake just after posting, admitted so in this forum and reposted in the "Techniques" one. My apologies.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]