FORUMS: list search recent posts

Why is Motion 5 running on my iMac radeon 2600?

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Emmanuel Tenenbaum
Why is Motion 5 running on my iMac radeon 2600?
on Jun 23, 2011 at 7:01:15 pm

Hi there

I feel sort of "lucky" and puzzled at the same time, but I totally don't understand why. Let me explain.

The requirements for FCP X, Motion 5 etc are: OpenCL compatible card.

I have an iMac from 2008 with an ATI Radeon HD2600, so not compatible. Furthermore, I read everywhere that MacPro users with the same card as I have could not download the app, the AppStore doesn't let them do it.

In my case, not only I could download the app (Motion 5), but it seems to run perfectly! I haven't had time to try all the features yet (I'm like many people here I can't do much if I can't import previous projects), but what I have tried does work.

I have found on the web other people with the same iMac as I have who report the same: http://forums.macrumors.com/showthread.php?p=12802637#post12802637

If somebody can explain it to me...
Thanks for your answers!

Emmanuel Tenenbaum
http://emmanueltenenbaum.com


Return to posts index

Chris Borjis
Re: Why is Motion 5 running on my iMac radeon 2600?
on Jun 23, 2011 at 11:14:44 pm

perhaps a different firmware revision on the card?

try running some openCL diagnostics (google it) and test.
maybe it is compliant on the bios/firmware the imac video card has.



Return to posts index

Emmanuel Tenenbaum
Re: Why is Motion 5 running on my iMac radeon 2600?
on Jun 24, 2011 at 9:57:29 am

Hi Chris

Thanks for your answer! I did run a test and I confirm my card does NOT support OpenCL.

?!

Emmanuel Tenenbaum
http://emmanueltenenbaum.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]