FORUMS: list search recent posts

Kona LHi and FCPX

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Elliot Pollaro
Kona LHi and FCPX
on Jan 8, 2013 at 11:05:13 pm

I downloaded the latest Beta driver (February of 2012) which is a long time in my opinion. The video output im getting out of my 1080 timeline is terrible. The video aspect ratio is squeezed, the quality is very low.. I cant use this for detailed color correction. Has anyone found a FCPX solution for viewing from the Kona card to a professional color grading monitor?


Thanks

Elliot


Return to posts index

Jeremy Garchow
Re: Kona LHi and FCPX
on Jan 9, 2013 at 12:37:08 am

The regular drivers now work.

http://www.aja.com/en/support/kona/mac/kona-lhi/

Make sure your playback pref is set to "best quality".

You also have to set the resolution/frame rate in the control panel before launching fcpx.


Return to posts index

Elliot Pollaro
Re: Kona LHi and FCPX
on Jan 9, 2013 at 8:24:56 pm

Ok so the update works great and all, but now my HDMI monitor isn't showing any color bars or video period. My HD SDI monitor is working great. Before I installed the update, both monitors were outputting video. I am wanting it to work on both monitors, any suggestions?


Return to posts index


Jeremy Garchow
Re: Kona LHi and FCPX
on Jan 9, 2013 at 8:29:07 pm

The HDMI worked before the update?

Did you uninstall first?


Return to posts index

Jeremy Garchow
Re: Kona LHi and FCPX
on Jan 9, 2013 at 8:44:49 pm

Uninstall the AJA drivers, that is.

Jeremy


Return to posts index

Elliot Pollaro
Re: Kona LHi and FCPX
on Jan 9, 2013 at 8:55:25 pm

Ill try that and get back to you.

Thanks


Return to posts index


Elliot Pollaro
Re: Kona LHi and FCPX
on Jan 9, 2013 at 9:00:56 pm

I just uninstalled using the AJA Uninstaller. I then reinstalled the drivers, and the hdmi still doesnt work. It worked before I updated to the new driver.


Return to posts index

Elliot Pollaro
Re: Kona LHi and FCPX
on Jan 9, 2013 at 9:02:33 pm

Its not even working in general... I should see color bars on it.


Return to posts index

Jeremy Garchow
Re: Kona LHi and FCPX
on Jan 9, 2013 at 10:54:04 pm

[Elliot Pollaro] "Its not even working in general... I should see color bars on it."

I'm sorry, what's not working in general? Just the HDMI port or the AJA card?

What format is the frame buffer set to?


Return to posts index


Elliot Pollaro
Re: Kona LHi and FCPX
on Jan 9, 2013 at 11:15:10 pm

The hdmi port.


1080p 29.97


Return to posts index

Jeremy Garchow
Re: Kona LHi and FCPX
on Jan 9, 2013 at 11:30:22 pm

What settings do you have for the HDMI port out?

Jeremy


Return to posts index

Elliot Pollaro
Re: Kona LHi and FCPX
on Jan 9, 2013 at 11:42:06 pm

Hdmi Output:

Select: Primary 1080p29.97
Audio CH: 2 Channels

Protocol: HDMI
Color Space: Auto Detect
RGB Range: SMPTE


Return to posts index


Jeremy Garchow
Re: Kona LHi and FCPX
on Jan 9, 2013 at 11:49:34 pm

Flip RGB Range to RGB and see what happens.

Also try 1080sf29.97


Return to posts index

Elliot Pollaro
Re: Kona LHi and FCPX
on Jan 10, 2013 at 12:23:57 am

I tried that. I went and looked at my other computer running the same setup, and I copied all of the settings inside the Control Panel to make it identical, but my card still isnt showing HDMI output. I even switched cables to check if it was a cable issue.


Return to posts index

Jeremy Garchow
Re: Kona LHi and FCPX
on Jan 10, 2013 at 12:39:42 am

Time to call AJA unless it has something to do with your monitor (like the wrong input is selected, etc).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]