FORUMS: list search recent posts

FCPX shows Snow/Static instead of video

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Oded Helman
FCPX shows Snow/Static instead of video
on Jun 23, 2011 at 3:35:17 pm

First I should point out that this only happens on my unsupported Macbook with GMA950 gpu, I copied the program from my iMac on which FCPX works great but on my Macbook it doesn't show me video, instead it shows the static as seen in the picture attached, anyone have any ideas how to work around that??

thanks

<a href="http://i1.creativecow.net/u/195518/fcpx.jpg"><img src="//i1.creativecow.net/u/195518/fcpx.jpg" border="0" /></a>


Return to posts index

Chris Kenny
Re: FCPX shows Snow/Static instead of video
on Jun 23, 2011 at 3:49:36 pm

[Oded Helman] "First I should point out that this only happens on my unsupported Macbook with GMA950 gpu, I copied the program from my iMac on which FCPX works great but on my Macbook it doesn't show me video, instead it shows the static as seen in the picture attached, anyone have any ideas how to work around that??"

The GMA950 doesn't support OpenCL. In other words, your MacBook physically lacks the hardware necessary to execute some of the code in FCP X's image processing pipeline. I doubt there's any way around this.

--
Digital Workflow/Colorist, Nice Dissolve.

You should follow me on Twitter here. Or read our blog.


Return to posts index

Oded Helman
Re: FCPX shows Snow/Static instead of video
on Jun 23, 2011 at 4:36:00 pm

I also forgot to mention that the same problem occurs on that Macbook with Color 1.5, which was never a big deal, since the monitor was too small for grading anyway. But from what I know Color 1.5 doesn't use OpenCL so I'm still at a loss for why it would do that :(


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]