FORUMS: list search recent posts

Imported footage shows green screen

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Didier D'Abreu
Imported footage shows green screen
on Jul 29, 2012 at 10:05:14 pm

I'm trying to import footage filmed with a Sony EX1 into FCP X from the BPAV, but playback only shows a green screen on every single one of them. All the information is there (which means the media is connected?), but it doesn't play.

Maybe a codec is missing? I can only play the files on VLC (nothing happens on QuickTime).

I'm on a Mac Book Pro Retina Display and I've just updated to Mountain Lion.

Thanks for your help.


Return to posts index

Rob Mackintosh
Re: Imported footage shows green screen
on Jul 30, 2012 at 1:37:16 am

I've had this issue with a variety of footage on Mountain Lion. It is intermittent and a reboot fixed things.
I've also had the system graphics go completely screwy (patchwork quilt of various apps) when I open an effect in Motion via FCPX. Again a reboot fixed things. I won't speculate on whether the graphics drivers need updating or AV foundation/Quicktime based apps but I'd hold off updating to Mountain Lion for anything mission critical. I'm running a late 2009 iMac with an ATI card.


Return to posts index

Craig Seeman
Re: Imported footage shows green screen
on Jul 30, 2012 at 4:39:34 am

Are you saying the Sony XDCAM FCPX import plugin isn't working?
http://pro.sony.com/bbsc/ssr/micro-xdcam/resource.downloads.bbsccms-assets-...



Return to posts index


Paul Jay
Re: Imported footage shows green screen
on Jul 30, 2012 at 7:51:39 am

3th party codecs and you've updated to mountain lion.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]