FORUMS: list search recent posts

intresting issue with importing XDcam Media

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Jeffs
intresting issue with importing XDcam Media
on Feb 3, 2012 at 7:15:14 pm

Our Facility records all of its studio created media using a Omneon Spectrum, this records MOV files in XDcam 50MBit 422. The interesting thing is when I try and import them into FCPX I get a error message saying No Importable files found please make a new selection and try again. I can't for the life of me figure out why it wouldn't import those files. these files import just fine into FCP7, Avid, and Adobe, but not into FCPX? I have installed all of the supplementary codecs, and strangely I can take XDcam 50mbit mov created by a Nanoflash put them in no problem.

There must be something in the essence that the spectrum creates that FCPX doesn't like but I have no idea what it could be.

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Neil Patience
Re: intresting issue with importing XDcam Media
on Feb 3, 2012 at 7:24:22 pm

You can import XDCam but only via the Sony XDCam transfer software.

Apple released a paper on it here.

http://support.apple.com/kb/HT4724

Hope that helps.

best wishes
Neil
http://www.patience.tv


Return to posts index

Mike Jeffs
Re: intresting issue with importing XDcam Media
on Feb 3, 2012 at 7:33:15 pm

I shouldn't need to use sonys xdcam Transfer, as these clips are already MOVs.

with FCP7 there was no need for this i just pop in the files like any other MOV and started Editing.

But i'll take a look anyway.

Thanks for the Response

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index


Neil Patience
Re: intresting issue with importing XDcam Media
on Feb 3, 2012 at 8:53:22 pm

Sorry somehow glossed over the Movs bit - I see your point. I have not used XDCam on FCPX and would not usually answer a question on it here however a friend called me yesterday unable to import XDCam and we found that article so I had it sitting there and engaged "post" slightly before "reading properly" - that'll teach me - anyway hope it helps.

best wishes
Neil
http://www.patience.tv


Return to posts index

olof ekbergh
Re: intresting issue with importing XDcam Media
on Feb 3, 2012 at 11:09:18 pm

I have no problem using 50mb/s XDcam footage from NanoFlash set to QT .mov.

The footage shows up and while it is converted to proxy media I can work in FCPX even on a 2008 MBP.

The most interesting thing to me is that FCPX 1.0.3 states it does not need to make optimized media (ProRes4222) from the EXcam .movs. On my 8core MP it plays w/o any skipped frames or unsynced audio.

This is great and once I get my Matrox MX02 working in a week or so when Matrox will publish new drivers FCPX may become my #1 editing NLE. Currently it is M100. My AJA card , KONA LHe, is not supported and it sounds like it will never be. Oh well it is not the first time I need new HDW.

Olof Ekbergh


Return to posts index

Bruce Covey
Re: intresting issue with importing XDcam Media
on Dec 11, 2012 at 11:56:11 pm

Just ran into this same issue at my facility with some new MacBooks using FCP X. I first noticed the problem using the new QT 10.1 player. A response from Omneon points to something they add to the file. I'm holding steady with FCP 7 until things are worked out.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]