FORUMS: list search recent posts

Audio/Video syncing is fine in FCPX, but altered when uploaded to Vimeo...?

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Colin McPhillips
Audio/Video syncing is fine in FCPX, but altered when uploaded to Vimeo...?
on Oct 10, 2011 at 8:23:08 pm

Hey everyone,

Just wondering if someone could give me some advice as to how I can fix this issue. When I watch my longboarding video via playback in final cut pro x, its perfect as can be with the transitions from clip to clip syncronizing as I expected with the audio, but when I uploaded it to Vimeo, it's ever-so-slightly off. In other words, the clip will change to another one a few milliseconds after the beat of the music "drops" so to speak, which doesn't seem like much but it's quite noticeable to me. Any way I can fix this with a re-export and a re-upload?

Thanks a bunch,
Colin M


Return to posts index

John Pale
Re: Audio/Video syncing is fine in FCPX, but altered when uploaded to Vimeo...?
on Oct 11, 2011 at 4:08:27 am

Don't use the FCPX preset. Make sure you follow the specs posted on Vimeo's website exactly.


Return to posts index

Craig Seeman
Re: Audio/Video syncing is fine in FCPX, but altered when uploaded to Vimeo...?
on Oct 11, 2011 at 8:15:19 pm

My general sentiment is I never use the "Upload to . . .' features of any app. I always like to encode locally and check before uploading.

Regardless where the issue is I like to know before it goes live.
Issues might be with settings, the encoder, rendering in FCPX, the Online Video Provider's re-encode. There's just no easy way to know where the problem is unless you can QC at every possible stage.

At least if you do your own encode and upload and see a difference you can then report the comparative results to Apple.



Return to posts index


John Pale
Re: Audio/Video syncing is fine in FCPX, but altered when uploaded to Vimeo...?
on Oct 11, 2011 at 11:39:44 pm

If you follow Vimeo's spec to the letter, you will rarely have a problem.

The preset Apple uses (which is also in Compressor) differs from what Vimeo recommends a great deal.


Return to posts index

Colin McPhillips
Re: Audio/Video syncing is fine in FCPX, but altered when uploaded to Vimeo...?
on Oct 12, 2011 at 5:22:42 am

Thanks for the input guys, but I actually tried to re-export it using H.264 which is what Vimeo recommends, and honestly that's the only customization I can do with this new fcpx....but I re-uploaded it to vimeo, yadayada, and from the looks of it, nothing has changed. Maybe your acute editor eyes will pick up on what I'm talking about, if you'd like to have a look I think that'd help a lot. The video link is: and if you guys have any more ideas, t'would be much appreciated. Thanks,

Colin


Return to posts index

Craig Seeman
Re: Audio/Video syncing is fine in FCPX, but altered when uploaded to Vimeo...?
on Oct 12, 2011 at 10:42:09 am

What's missing is your analysis of the file on your desktop you exported. How else are you going to determine whether it's FCPX export or Vimeo. The point is that you must check at every stage. Looking at the end results on Vimeo doesn't tell you where the fail point is.

Please check the file you exported before uploading the video and report the results.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]