FORUMS: list search recent posts

Synchronise

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew McKee
Synchronise
on Aug 5, 2011 at 9:55:26 pm

Have been trying out the Synchronise function and getting very frustrating results. If I edit the video into a timeline and then attach the audio at the clap then everything is gravy and stays in sync. If I synchronise the two shots it does not get it right (which is annoying but fixable), but the audio also slips slowly out of sync as if there is a sample rate issue (but both are 48). To fix, I have to double click to load the shot in the timeline and then slow down the audio to 96%.

Video is 1080p25 from a Canon 7D, audio is a WAV 48khz from a Zoom.

Andrew McKee
Editor/Colourist
Avid Certified Instructor - MC5.5
Apple Certified Trainer - FCP7
Pixelwizard.net


Return to posts index

TImothy Auld
Re: Synchronise
on Aug 5, 2011 at 11:20:42 pm

Might be better to post this on the FCP X techniques forum. You'll probably get more action there.

bigpine


Return to posts index

John Pale
Re: Synchronise
on Aug 6, 2011 at 12:41:38 am

Open the activity monitor (or whatever it's called) command-9.

Make sure it's done analyzing. I saw this once when I started editing with the clip right away. Once I waited, it was fine.


Return to posts index


Andrew McKee
Re: Synchronise
on Aug 6, 2011 at 11:18:22 am

Does it need to to the analysis of the audio in order for the sync to work? I though the analysis was just for denoising etc.

Andrew McKee
Editor/Colourist
Avid Certified Instructor - MC5.5
Apple Certified Trainer - FCP7
Pixelwizard.net


Return to posts index

Andrew McKee
Re: Synchronise
on Aug 6, 2011 at 11:18:42 am

Cheers. Ill do that now.

Andrew McKee
Editor/Colourist
Avid Certified Instructor - MC5.5
Apple Certified Trainer - FCP7
Pixelwizard.net


Return to posts index

alban egger
Re: Synchronise
on Aug 6, 2011 at 9:03:48 pm

I have only had great results so far with the 7D and H4N and the new sync tool.

But, because the audiomof the 7D is a few frames off, so is the synced H4N audio.
And the 7D doesn't follow exactly filmstandards framerates. It drifts a little, so sometimes in long takes you need to adjust the snyced clip. But that is the same even if you manually sync them on FCP7 in my experience.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]