FORUMS: list search recent posts

FCP X - Title tool resetting text

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Boris Jansch
FCP X - Title tool resetting text
on Jul 25, 2011 at 8:50:37 am

Working on multiple projects using copy and paste to duplicate lower thirds to save time.

FCPX seems to randomly reset one or both of the text entry fields. So when I reopen a finished project the lower thirds will sometimes have lost their info, saying 'Title' where the name once was.

Anyone why this might be happening?

Many thanks,

Boris J.


Return to posts index

Peter Bosch
Re: FCP X - Title tool resetting text
on Jul 25, 2011 at 2:25:24 pm

With Lion or SL?

Regards,
Peter


Return to posts index

Ted Beke
Re: FCP X - Title tool resetting text
on Jul 25, 2011 at 6:24:05 pm

This happened to me. I don't know how to fix it. It was with Snow Leopard.


Return to posts index


Boris Jansch
Re: FCP X - Title tool resetting text
on Jul 26, 2011 at 8:10:51 pm

With SL. I've no idea when or how it happens but it's happened several times now.

Many thanks,

Boris J.


Return to posts index

Morgan Reese
Re: FCP X - Title tool resetting text
on Aug 3, 2011 at 9:01:29 pm

glad I'm not alone...this happened 3 times in the last 24 hours...the last time I did not even shut the program...just made a new cut then when I went back to the last version the complex title was gone and only "title" was left....ALL GONE!!! on snow leopard All these titles began using the "custom" template.

besides this...and I consider this really really bad...there are many gremlins so I'm being swayed in to the haters camp...but trying to stay with it.



Return to posts index

Stephen Bakopanos
Re: FCP X - Title tool resetting text
on Aug 13, 2011 at 8:41:17 am

Suffering from the same issue here.

MAJOR BUG.


Return to posts index


Rob Moreno
Re: FCP X - Title tool resetting text
on Oct 18, 2011 at 5:07:25 am

I continue to experience the same issue. Very frustrating!!! It happens to over half of the titles I make. Even the renders I make disappear after relaunching the app. The bug would be a little more tolerable if it was just the font that got reset, but it's a random mix of missing text, line spacing, kerning, etc., etc.

Tokyo


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]