FORUMS: list search recent posts

Anyone using X2Pro Convert? I have problems

COW Forums : Apple Final Cut Pro X Debates

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Warren Eig
Anyone using X2Pro Convert? I have problems
on Dec 8, 2018 at 12:47:46 am

I finished cutting a feature documentary in FCPX 10.4.4. I need to deliver the audio to the mixer for the 5.1 mix in protools. I used X2Pro Convert and I get the following message:

"The following issues were found (may cause loss of some audio from AAF) :• Failed to open media files"

And it goes on to list most of my media. All my media is on my RAID (Attached shared storage SMB set by Bob Zelin, thank you). My project plays fine in FCPX. It creates an AAF 35MB large which is empty.

Anyone have any ideas?

Warren Eig
O 310-470-0905


email: info@babyboompictures.com
website: http://www.BabyBoomPictures.com
Vimeo: https://vimeo.com/babyboompictures



For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index

William Davis
Re: Anyone using X2Pro Convert? I have problems
on Dec 8, 2018 at 2:46:30 am

Hey Warren,

If you open the X2Pro preferences and click on the "Media Locations" tab do you see your RAID listed?

Bill


Return to posts index

Warren Eig
Re: Anyone using X2Pro Convert? I have problems
on Dec 8, 2018 at 2:48:30 am

Hey Bill,

Yes, my RAID is there under media locations.

Warren Eig
O 310-470-0905


email: info@babyboompictures.com
website: http://www.BabyBoomPictures.com
Vimeo: https://vimeo.com/babyboompictures



For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index


Jeremy Garchow
Re: Anyone using X2Pro Convert? I have problems
on Dec 8, 2018 at 1:01:53 pm

Seems like there’s some permission issues.

Did you use any of the stock sfx from fcpx?

What is your source audio (what cameras/recorders)?

You can change the prefs in x2 pro to create the AAF despite the errors. Hopefully it won’t come back empty. If it does, there may be some sort of read/write error


Return to posts index

Warren Eig
Re: Anyone using X2Pro Convert? I have problems
on Dec 8, 2018 at 5:58:16 pm

No permission issues. I can read and write to the external RAID. No stock SFX from FCPX. It's choking on the original synced ProRes footage. (done by the assistant editor, now long gone)

There was some Arri-Alexa footage, I don't know the rest of the cameras. Some audio was shot to camera, some recorded double system.

You can't select ignore errors in X2Pro or the AAF does come back empty-- I got it to work by consolidating library command in FCPX. It moved all footage to consolidated folder and in X2Pro I pointed to that as the source-- on the same RAID in the same folder, so... weird...

Warren Eig
O 310-470-0905


email: info@babyboompictures.com
website: http://www.BabyBoomPictures.com
Vimeo: https://vimeo.com/babyboompictures



For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index

Jeremy Garchow
Re: Anyone using X2Pro Convert? I have problems
on Dec 8, 2018 at 6:43:07 pm

[Warren Eig] "You can't select ignore errors in X2Pro or the AAF does come back empty-- I got it to work by consolidating library command in FCPX. It moved all footage to consolidated folder and in X2Pro I pointed to that as the source-- on the same RAID in the same folder, so... weird..."

So if you turn off the errors you get an empty AAF?

If you turn the errors back on, it doesn’t point you to the file(s) that are problematic in console?

If you consolidated the footage, seems like wherever some of the footage was, there was some sort of permissions lock somewhere that X2Pro didn’t like. Did you write support about it?


Return to posts index


Warren Eig
Re: Anyone using X2Pro Convert? I have problems
on Dec 9, 2018 at 5:15:34 pm

Maybe. I inherited the project and had to recut the feature doc from scratch so there could have been some weird permissions errors.

I just wish X2Pro would translate through automation on the sound files instead of stripping them out. It also brings audio that is turned off/ disabled, even though I check ignore it (don't include). This makes more work for the mixer. I'd imagine this is a bug.

Warren Eig
O 310-470-0905


email: info@babyboompictures.com
website: http://www.BabyBoomPictures.com
Vimeo: https://vimeo.com/babyboompictures



For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index

Jeremy Garchow
Re: Anyone using X2Pro Convert? I have problems
on Dec 9, 2018 at 6:27:29 pm

I would hit up support and see what they come up with.


Return to posts index

Paul Golden
Re: Anyone using X2Pro Convert? I have problems
on Dec 10, 2018 at 10:00:40 pm

One thing I'd try: create a new Library. Copy the contents of the old Library into the new Library. Close the old Library and try your export again out of the new Library. There may be Library corruption going on which is confusing X2Pro.


Return to posts index


Gary Huff
Re: Anyone using X2Pro Convert? I have problems
on Dec 11, 2018 at 11:50:35 am

[Warren Eig] "
I just wish X2Pro would translate through automation on the sound files instead of stripping them out. It also brings audio that is turned off/ disabled, even though I check ignore it (don't include). This makes more work for the mixer. I'd imagine this is a bug."


Weird, because I'm dealing with X2Pro on an opposite issue. If the editor disconnects the audio from the video, X2Pro won't include that disconnected audio even though it is properly roled.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]