FORUMS: list search recent posts

LTFS & IBM LTO 5 Formating Medium Error

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Galetto
LTFS & IBM LTO 5 Formating Medium Error
on Sep 25, 2013 at 10:19:19 pm

Hi,

I am would to use LTFS and am running into a Formatting Medium Error when trying to format a HP LTO5 Tape.

I insert the tape, go to the drive and a little red X appears on the right hand side on the icon. I right click, go to format, then it says "Please Wait While Medium is being Formatted", then an error pops up saying "LTFS60201E Drive Interface Call Format Returned Error 4318 Win 32=4318"

Then another error occurs saying "LTFS Manager Timed Out"

I'm running:
Windows 7 (64 Bit)
IBM Ultrium LTO 5 (49Y9898) Internal
HBA - ATTO H608 Express Internal

Any help would be amazing!

Thanks


Return to posts index

Tim Jones
Re: LTFS & IBM LTO 5 Formating Medium Error
on Sep 25, 2013 at 11:23:03 pm

I suspect that you may have a bad tape in this instance. Can you write to it with other software (NTBackup maybe)?

LTFS isn't real helpful in reporting what went wrong and IBM will tell you not to use HP tapes.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Matt Galetto
Re: LTFS & IBM LTO 5 Formating Medium Error
on Sep 27, 2013 at 3:40:54 pm

Hey Tim,

Thanks for your response. I figured out that I needed to download the latest microcode for my tape drive.

Thanks!


Return to posts index


Tim Jones
Re: LTFS & IBM LTO 5 Formating Medium Error
on Sep 27, 2013 at 4:35:37 pm

Matt - just for closure, was this input from IBM's support, or something that you gleaned through web searching?

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Matt Galetto
Re: LTFS & IBM LTO 5 Formating Medium Error
on Sep 27, 2013 at 4:48:35 pm

I found IBM support to be very unhelpful, especially since I did not have a support contract. I found this through doing a lot of web searching.

This is the link which assisted me: ftp://ftp.software.ibm.com/software/server/firmware/HHLTO5.html

To upgrade I used the IBM Tape Diagnostic Tool Graphical Edition.

I downloaded the latest microcode from IBM Fix Central.


Return to posts index

Piotr Niemcewicz
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 12, 2016 at 12:05:00 pm

Hi

You resolve problem?

i have same error, same hardware and software , same problem but other HBA
i use LSI 9300 4i/4e

and i try use HP tapes


Return to posts index


Tim Jones
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 12, 2016 at 2:40:27 pm

Hi Piotr,

Matt and a few others have resolved this issue by updating the firmware in their tape drives. Here's a moderately helpful link:

ftp://ftp.software.ibm.com/software/server/firmware/HHLTO5.html

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Piotr Niemcewicz
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 14, 2016 at 7:22:23 pm

but i have last version of firmware (i think

i use only HP tapes, maybe this is my mistake

i order to try Tandberg tape


Return to posts index

Piotr Niemcewicz
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 15, 2016 at 9:43:37 am

OK
i check using IBM Diagnosing Tool GE


MY FIRMWARE IS: BBFN
MY MICROCODE IS: f991


i think, this is last version of Firmware and Microcode


what now???


Return to posts index


Piotr Niemcewicz
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 15, 2016 at 2:49:58 pm

.. now check NBA card and other cartridges, not HP


Return to posts index

Piotr Niemcewicz
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 15, 2016 at 2:51:30 pm

HBA Card.... sorry


Return to posts index

Piotr Niemcewicz
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 15, 2016 at 8:50:35 pm

HBA

new firmware and new bios, new driver windows for HBA

and ... no success


Return to posts index


Piotr Niemcewicz
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 16, 2016 at 6:03:10 pm

Tim, i have question for You

Yesterday with my friend we upgrade HBA and not succes with drive

i try using IBM tool (in windows) to renew firmware in drive, and ... nothing, every try is no success, firmware not apply

i think about old way to add firmware, using You Link from above

but when i download CD.iso from IBM webside - CD with AIX operating system. this CD not booting, i try 3 version from IBM web and nothing

where i make mistake?

i understand that i must use CD from IBM, marked as CD7200.iso, but how?

if You don't have use forum please send me info to my email: pinek@mikrozet.pl

thanks...


Return to posts index

Tim Jones
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 16, 2016 at 6:50:22 pm

You are trying to boot the AIX CD from a PC - they are not compatible. A/IX is an operating system like Windows or Linux or OS X.

What you need is the IBM tools and just the IBM firmware for your drive. You then use the IBM diagnostic tool to update the firmware and microcode using the files that you download from IBM that are specific to your drive.

It may be that the CD image that you downloaded simply contains the files that you need and is not a bootable CD image. What if you mount the CD image and the look at its contents for the firmware and microcode files that you need to use via the IBM diagnostic tool?

Also, if you change SAS host bus adapters, you may also need to update to the latest drivers for the new card.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Piotr Niemcewicz
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 16, 2016 at 7:48:13 pm

terrible


i try using IBM Diagnostic Tool

every attempt to do this is unsuccesfull

INVALID MICROCODE FILE

but Tool link with IBM site and download microcode file called: LTO5_F991.sas.hh.ro

i run update and failed, INVALID MICROCODE FILE....

size this file is 5.171.120 b



what i do wrong?


Return to posts index


Tim Jones
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 16, 2016 at 8:38:37 pm

Unfortunately, only someone from IBM can answer that question completely. It appears that the file that you have downloaded is corrupt in some manner.

Are you trying tyo load a specific file or are you trying to load the ISO file?

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Piotr Niemcewicz
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 16, 2016 at 8:41:52 pm

on CD i don't found specific file

i download file using IBM tool


i call to IBM, but nobody have talk with me


Return to posts index

Piotr Niemcewicz
Re: LTFS & IBM LTO 5 Formating Medium Error
on Feb 17, 2016 at 8:52:28 pm

i try everything and nothing

ultrum drive is found in bios, is found in windows, but nof function well


LTFS see one of my cartridge and only this, but not work well

i have copy, read and delete files, but if i delete files not appears free space

i try using Tandberg tapes and same results

error is when i try use new cartridge - cartridge not mounted and error

error (i think) is when i used my one work (??) carrtridge - no free space after

delete


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]