FORUMS: list search recent posts

BRU PE Tape set catalog gone from tape list

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Kownacki
BRU PE Tape set catalog gone from tape list
on Sep 15, 2013 at 3:27:51 pm

I've been happily using BRU PE 3.0.2/HP Ultrium 5-SCSI for nearly 2 years and when searching for an archive, one specific tape is no longer in my list. I re-read all the documentation & checked the BRU knowledge bases, but couldn't find a way to simply read the catalog from a LTO5 tape and create the catalog.



And looking again, the tape no longer has a name it's just quotes "", and I believe the Tape name was the same as the Label.


Steve





Return to posts index

Tim Jones
Re: BRU PE Tape set catalog gone from tape list
on Sep 16, 2013 at 5:00:32 am

Be sure to contact support about this. Even if you don't have a support contract,our guys will always make sure that you can restore your data.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Steve Kownacki
Re: BRU PE Tape set catalog gone from tape list
on Sep 16, 2013 at 4:09:12 pm

Thanks Tim. Ticket submitted.

Steve





Return to posts index


Steve Kownacki
Re: BRU PE Tape set catalog gone from tape list
on Sep 16, 2013 at 7:26:30 pm

Mike at Tolis has been a gem and the BRU PE Import Tool re-cataloged the tape just fine. Sleeping better now.

Steve





Return to posts index

Tim Jones
Re: BRU PE Tape set catalog gone from tape list
on Sep 16, 2013 at 8:06:35 pm

And THAT is what we do. Your data is just as important to our team as it is to you.

Remember - BRU ... because it's the RESTORE that matters.

Just sayin' :)

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Richard Cullen
Re: BRU PE Tape set catalog gone from tape list
on Oct 16, 2013 at 4:55:18 pm

Can you let me know how to do this? I have the same problem. A back up listed no archive catalog found. Used bru pe import tool and now my tape is no longer showing in bru pe. tried importing again and nothing. contacted tech support but so far no solution


Return to posts index


Tim Jones
Re: BRU PE Tape set catalog gone from tape list
on Oct 16, 2013 at 5:13:55 pm

@Richard - the best solution is to contact our support team. You can open a ticket here - support.bru.com, or give a call to 480-505-1814.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.productionbackup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Steve Kownacki
Re: BRU PE Tape set catalog gone from tape list
on Oct 16, 2013 at 5:19:15 pm

Not sure how much help I can be Richard. I'm using Import tool 3.0.1 created 8/15/12 into BRU PE 3.0.2 (Build 113) created 1/9/13. I have 2 folders on my MAC, BRU PE and BRU PE 2.3 (which is the older version).

Suggestions:
1) make sure you are using the apps from the most recent version together.

2) I frequently change my admin login passwords. BRU PE seems to not allow me to log into BRU PE with an admin password other than the password that was used when you installed BRU PE. ie if my mac admin login password was "abc" when I installed BRU PE, if I changed that admin password it will not let me login to BRU with a changed admin password; change my account password back the original "abc" when I installed BRU and all is well.

Hope this helps. Not having your data is stomach-churning.

Steve





Return to posts index

Dean Tyson
Re: BRU PE Tape set catalog gone from tape list
on Apr 5, 2017 at 1:39:00 pm

Hi there.
Sorry to revive a VERY old thread here, but I am at my wits end!!!

We have BRU PE and it's been working flawlessly for ages.
Unfortunately, no support contract for now.

The admin password was changed a on our Apple and now BRU PE will not run in Admin mode.
We are using the current Admin password for the machine, but as per the comment above, it will not let us log in with it and eventually runs with no admin access.

We have tried to put the password back to the original, but this is also not helping...

Please can somebody give me some advise here before I strangle myself with this Apple Mac....

Thanks in advance.

Dean


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]