FORUMS: list search recent posts

LTO 6 newbie and questions/issues

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Curt Pair
LTO 6 newbie and questions/issues
on Jul 14, 2013 at 7:00:19 pm

I'm hoping someone can help,

I just bought an HP Ultrium 6250 external LTO 6 tape drive. I also purchased an ATTO HBA for my Windows 7 Professional 64 bit system.

I have the HBA and the LTO being seen perfectly by my computer.

I made a small test copy (in windows explorer as a "copy/paste" situation)... everything went well! On a second copy, with more data, I noticed the LTO seemed to hang for over 12 hours on the same file with no progress! I can't figure out why. I'm open if someone out there can provide an explanation, or a better "process." (I tried to copy several folders at once from a RAID source to the LTO tape. Again, it worked when it was 350GB... but as soon as I tried 1.8 GB, it seemed to hang up.)

Also, when that first tape is mounted... I notice an "X" over the folders when viewing in Windows Explorer. Anyone know what that is all about?

I'm interested in some of the "management" software... unfortunately Bru isn't on PC... I have checked out XenData... and it's a bit more than our budget will allow for at this time.

Our current plan is to "backup" our RAID on one machine and rebuild it. (It's an older Matrox AXIO/XP machine). Further, we'd like to back up our Sony MXF and Red R3D media to LTO for long term storage solutions.

I'd appreciate any help anyone can provide.

Curt

Curt Pair
Picture This Productions (Phoenix, AZ)
http://www.picturethisproductions.net
#CurtPTP | Facebook | LinkedIn

Red Epic M No.565
Sony ICE Team: F800/F350/PMWF3/F900/PMW700/EX1/EX3/D790/D600
Adobe Premiere Pro CS6 HD/Matrox Axio/MX02 Rack
DSCLabs|Nexto NVS 2500|Convergent-Design nanoFlash|GoPro|K5600|Westcott|ONiCAST|Bright Tangerine


Return to posts index

EricBowen
Re: LTO 6 newbie and questions/issues
on Jul 15, 2013 at 3:33:14 pm

Are you using the HP LTO Database software that comes with the drives?

Eric-ADK
Tech Manager


Return to posts index

Curt Pair
Re: LTO 6 newbie and questions/issues
on Jul 15, 2013 at 5:47:34 pm

Eric,

I'm NOT using that software. I have a disc, but there isn't any software on it! There are drivers and manuals and such.

What is the software called? Perhaps I can download it?

I just used Windows Explorer once I was able to "see" the drive as a viable option. I "formatted" the tape in LTFS, and I then copy and pasted files to the tape. It seems to have worked.

I guess I need to "test" transferring material off the tape and back to the system to see if it truly worked.

I appreciate your help. Thank you.

Curt

Curt Pair
Picture This Productions (Phoenix, AZ)
http://www.picturethisproductions.net
#CurtPTP | Facebook | LinkedIn

Red Epic M No.565
Sony ICE Team: F800/F350/PMWF3/F900/PMW700/EX1/EX3/D790/D600
Adobe Premiere Pro CS6 HD/Matrox Axio/MX02 Rack
DSCLabs|Nexto NVS 2500|Convergent-Design nanoFlash|GoPro|K5600|Westcott|ONiCAST|Bright Tangerine


Return to posts index


Charo Sanchez
Re: LTO 6 newbie and questions/issues
on Jul 15, 2013 at 4:29:13 pm

Hi Curt,

Are you transferring the content over the network to the LTO?

The X over the Windows icon means the Windows offline attribute is set. This is needed for managing network timeouts when a file is on tape.

XenData has two range of solutions for archiving to LTO, workstation and network solutions. Our workstation software is an entry-level solution that runs on Windows 7 and is compatible with HP LTO-6 drive. This is available as software only on our website http://www.xendata.com/products09/XD6W.html. You can also request a free trial to evaluate it.

Charo Sanchez
csanchez@xendata.com


Return to posts index

Curt Pair
Re: LTO 6 newbie and questions/issues
on Jul 15, 2013 at 5:51:39 pm

Charo,

Thanks for your reply.

I did indeed attempt to transfer material over my network to my LTO. I believe that is what caused a "hang up." After the hang up, I rebooted, and then copied material off the network to a local drive. From the local drive I then copied to LTO. That seemed to work very well.

I still don't think I understand the "X" thing. Will all of my files have this? I believe even the files copied from the local drive to the LTO have this X too.

I would like to demo your software. I will request a free trial. I'm just so new to the LTO process, I have many questions.

Thanks for your time and effort. I appreciate your help and support.

Curt

Curt Pair
Picture This Productions (Phoenix, AZ)
http://www.picturethisproductions.net
#CurtPTP | Facebook | LinkedIn

Red Epic M No.565
Sony ICE Team: F800/F350/PMWF3/F900/PMW700/EX1/EX3/D790/D600
Adobe Premiere Pro CS6 HD/Matrox Axio/MX02 Rack
DSCLabs|Nexto NVS 2500|Convergent-Design nanoFlash|GoPro|K5600|Westcott|ONiCAST|Bright Tangerine


Return to posts index

Curt Pair
Re: LTO 6 newbie and questions/issues
on Jul 15, 2013 at 6:10:56 pm

Charo,

Thanks for your reply.

I did indeed attempt to transfer material over my network to my LTO. I believe that is what caused a "hang up." After the hang up, I rebooted, and then copied material off the network to a local drive. From the local drive I then copied to LTO. That seemed to work very well.

I still don't think I understand the "X" thing. Will all of my files have this? I did just find the following in an HP document... is this what you mean?

Thumbnails: When Windows encounters a folder full of files, it attempts to build thumbnails to represent the content of each file. This is not desirable in an LTFS volume, because it may take many minutes or even hours to generate the thumbnails. So by default HP StoreOpen Standalone tells the operating system that the volume is in the “offline” state, which prevents automatic thumbnail creation. You can turn this off if desired, but be aware that it will have a severe effect on the time needed to open and browse folders.

So if I'm reading this and your statements correctly... the folders indicate the files are there, but the X indicates the file is "offline" in terms of thumbnail browsing to speed up the process to access material. Correct?

Thanks,

Curt

Curt Pair
Picture This Productions (Phoenix, AZ)
http://www.picturethisproductions.net
#CurtPTP | Facebook | LinkedIn

Red Epic M No.565
Sony ICE Team: F800/F350/PMWF3/F900/PMW700/EX1/EX3/D790/D600
Adobe Premiere Pro CS6 HD/Matrox Axio/MX02 Rack
DSCLabs|Nexto NVS 2500|Convergent-Design nanoFlash|GoPro|K5600|Westcott|ONiCAST|Bright Tangerine


Return to posts index


EricBowen
Re: LTO 6 newbie and questions/issues
on Jul 15, 2013 at 6:43:57 pm

http://www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&p...'>http://h20000.http://www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&p...


http://www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&c...'>http://h20000.http://www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&c...

Looks like HP ahs renamed the software to HP Store Open Sandalone ad it doesn't seem to have separate versions like the previous I have worked with. I would atleast check it out.

Eric-ADK
Tech Manager


Return to posts index

Curt Pair
Re: LTO 6 newbie and questions/issues
on Jul 15, 2013 at 7:25:03 pm

Eric,

I did download this software. It is what allowed me the ability to be able to use a drag and drop or copy & paste functionality!

It seems to work... I'm just new, and having a hang up like I did was really confusing to me.

Thanks,

Curt

Curt Pair
Picture This Productions (Phoenix, AZ)
http://www.picturethisproductions.net
#CurtPTP | Facebook | LinkedIn

Red Epic M No.565
Sony ICE Team: F800/F350/PMWF3/F900/PMW700/EX1/EX3/D790/D600
Adobe Premiere Pro CS6 HD/Matrox Axio/MX02 Rack
DSCLabs|Nexto NVS 2500|Convergent-Design nanoFlash|GoPro|K5600|Westcott|ONiCAST|Bright Tangerine


Return to posts index

Charo Sanchez
Re: LTO 6 newbie and questions/issues
on Jul 15, 2013 at 6:48:43 pm

Hi Curt,

The Microsoft offline attribute changes network timeout periods to allow retrieval of files from storage media with long access times. It also changes the appearance of a file within Windows Explorer - a small cross is added to the bottom left of the file icon - but it is different from disabling thumbnails/previews.

Please feel free to contact me directly for setting up the evaluation license.

Charo Sanchez
csanchez@xendata.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]