FORUMS: list search recent posts

Atempo Digital Archive LTO not backing up alias files on Xsan

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
William Davis
Atempo Digital Archive LTO not backing up alias files on Xsan
on May 2, 2013 at 8:59:32 pm

I'm trying to figure out why our LTO backup software (Atempo Digital Archive) fails when it hits directories that contain alias files on the Xsan. Final Cut Pro X in particular creates an alias file when importing media without copying it to the Event directory, and these projects are not being backed up as a result.

Thanks in advance,
Bill


Return to posts index


Mathieu Xavier
Re: Atempo Digital Archive LTO not backing up alias files on Xsan
on May 14, 2013 at 6:15:05 am

William,

I don't think any software is going to follow all aliases or symbolic links to the original material to backup or archive it for you.

Either you have a separate job to copy an original data source folder or you copy footage into events when you create them initially.

Archiware has some instructions for doing this with P5 on their site:

http://www.archiware.com/archive-with-final-cut-pro-x.307.1.html

Should be applicable for your situation with FCP X. Backing up the entire XSAN is good for continuous data protection, but the creating digital archives of projects is tricky part (archiving just relevant bits to one specific project). Where's the "media manage / archive all used media" button? Coming soon?

Cheers,

:)

DAM / SAN solutions

Mat X Network Consultants



Return to posts index

William Davis
Re: Atempo Digital Archive LTO not backing up alias files on Xsan
on May 20, 2013 at 1:41:21 pm

Thanks for the reply, Mathieu.

Our FCP X workflow tends to be to store all the materials related to a job to a centralized Project Elements folder that is broken out by year, client, job, etc. and then import assets into FCP X without copying the media to the event folder to prevent file duplication and wasted space on the Xsan. The Project Elements folder is automatically backed up to LTO, so we're good there. What I'm trying to determine is whether it's physically possible to archive these FCP events with just the alias files, knowing that if/when we restored a project in the future we'd be able to relink to the same location in Project Elements. Right now those directories with alias files get skipped during archiving.

Thanks,
Bill


Return to posts index


Mathieu Xavier
Re: Atempo Digital Archive LTO not backing up alias files on Xsan
on May 20, 2013 at 10:01:27 pm

Bill,

I did a test with Archiware P5 and the link files get backed up. I tested a restore and all the files restored properly including the alias files which relinked back to the original material.

I'd file a bug with Atempo and maybe they can fix it if it really skips backing up those link files.

I think we need a 3rd party app, if Apple can't build the feature into FCP X, that collects all used files and enables us to archive properly. That is, if you're not already collecting all material used into each event which does allow you to back up / archive all the material used in that project.

Cheers,

:)

DAM / SAN solutions

Mat X Network Consultants



Return to posts index

William Davis
Re: Atempo Digital Archive LTO not backing up alias files on Xsan
on May 21, 2013 at 2:16:42 pm

Excellent news, Mathieu. Thanks. I will give Archiware another look, and get on the horn with Atempo.

Cheers,
Bill


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]