FORUMS: list search recent posts

Slow LTO 5 write speeds

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Luke Tingle
Slow LTO 5 write speeds
on Jan 26, 2013 at 6:44:48 pm

Hi All,
I don't post here often, mainly just lurk. I am getting about 75MBps write speed with an LTO 5 system. I believe I should be getting around 140MBps. Here are the specs;

MacPro 4,1 8Core
Tandberg LTO5-FH
Atto R680 SAS (installed in PCI-E slot 2, above GFX card)
Bru-PE software

Any ideas?

Thanks


Return to posts index

John Heagy
Re: Slow LTO 5 write speeds
on Jan 28, 2013 at 10:23:35 pm

The writes can only be as fast as the source of your data.

What's the source?


Return to posts index

Luke Tingle
Re: Slow LTO 5 write speeds
on Jan 28, 2013 at 10:38:01 pm

Doh moment, I've been testing with a single internal sata drive so that is why it's not going faster than 75MBps. Need to test with a raid. Thanks for the reply.


Return to posts index


Mel Feliciano
Re: Slow LTO 5 write speeds
on Jan 29, 2013 at 2:17:21 am

Hi Luke, how is your testing coming along. I also have a 4,1 Mac Pro and an Atto R680 that was included with my G-Technology G-Speed ES Pro bundle. My next purchase is going to be the LTO-5 drive. I noticed that Tandberg and Quantum are more affordable than similar products from HP. Did you buy the Tolis Group hardware/software bundle or, did you purchase the devices and software separately?.



Return to posts index

Simon Blackledge
Re: Slow LTO 5 write speeds
on Jan 30, 2013 at 7:14:00 pm

I went for the HP HH

Support with them is brilliant compared to what I had with Quantum with the LTO4.

Mac Pro 1,1 with R680 and 16bay chassis feeding a H680 with LTO5 deck get between 100>180MBs Write

s



Return to posts index

Mel Feliciano
Re: Slow LTO 5 write speeds
on Jan 30, 2013 at 7:43:00 pm

Glad to hear that HP Support is "brilliant". My experience with HP Small & Medium Business Sales wasn't that great. First it was the long waiting time and then the limited product knowledge from the rep. Their website for Storage solutions is kind of buggy, and when you start your search from hp.com, it doesn't always take you to the same product page.

I'm sorry, I'm kind of confused. Are you using the R680 or the H680 to interface with the LTO5 drive?.

Did you purchase the drive directly from HP?



Return to posts index


Simon Blackledge
Re: Slow LTO 5 write speeds
on Jan 30, 2013 at 8:52:10 pm

The HP LTO5 HH is single link SAS into the H680

The raids goes into the R680 - 2 RAIDS each single link. Then the raids have expanders on them for future expansion.

Apparently it is possible to have a raid on one port and an LTO on the other port of an R680 but ATTO didnt recommend.


s



Return to posts index

Luke Tingle
Re: Slow LTO 5 write speeds
on Jan 31, 2013 at 2:45:17 am

@Mel
Everything was purchased separately. Everything is running smoothly now.


Return to posts index

Matt Pellar
Re: Slow LTO 5 write speeds
on Oct 1, 2014 at 2:39:39 pm

Hi,

I am currently running a Quantum LTO 5 connected to my PC Via ATTO ExpressSAS. I am trying to backup a raid drive to tape connected via thunderbolt and I am getting very slow speeds, 500gb is taking about 6-8 hours and I can't get through a whole tape without any errors. It looks like you have a good grasp on this kind of thing, can you offer any ideas as to why this is going so slow?

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]