FORUMS: list search recent posts

Quantum LTO-4 SCSI Drive Will Not Mount

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Ondera
Quantum LTO-4 SCSI Drive Will Not Mount
on Apr 12, 2011 at 7:17:44 pm

Have I gone brain dead to get a SCSI drive to back up my XDCam footage while working on a Mac? I can't get the Quantum LTO drive to mount for the life of me, although I see it in "Storage Devices" in Roxio Retrospect. 8.2.0. I know to fire up the drive before I boot the computer. Here are my model numbers:

Power Mac 2 x 3.2 GHz Quad-Core OS 10.6.7
Quantum LTO-4 Model B Half-Height Drive TC-L42BX
ATTO Express PCI UL5D Ultra 320 Adapter with driver installed

So I am using a small pin to large pin 68-pin SCSI cable. Do you think I need an extra SCSI Controller as an interface? Should I have bought the SAS versions instead? If I can get this thing to work, I will live with it, but for the life of me, I can't see how to mount it?

Thanks for any help and I may post this on FCP forum as well.

Greg Ondera
http://www.Plexus.tv
http://www.SurgeonToday.org


Return to posts index

John Heagy
Re: Quantum LTO-4 SCSI Drive Will Not Mount
on Apr 18, 2011 at 7:19:39 pm

I've never seen an LTO mount on the desktop. If its in your devices then you should be good. It's up to your backup/archive app and associated drivers to write and read data to it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]