FORUMS: list search recent posts

I am lost in archiving using YoYotta LTFS

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hari Krishna Pune
I am lost in archiving using YoYotta LTFS
on Jan 29, 2019 at 11:07:00 am

Dear Guys,

I just downloaded YoYotta ltfs and installed trial license. And checking to archive footage from HDD to LTFS. Everytime I go touch the ltfs button why is it asking me to update ICU? I have asked to update twice and it shows success message. But again it asking me the same while I am trying to mount the LTO. Does it normal?

Actually I moved from HP LTFS user interface to YoYotta LTFS. I am getting the same old error with HP LTFS. I couldn't copy the large size files through HP LTFS. I have Alexa Mini footages her with bigger file sizes.

Any help from you can get me back to the platform.

https://i1.creativecow.net/u-upload.php#
https://i1.creativecow.net/u-upload.php#

HARI KRISHNA PUNE
FCP EDITOR & ARCHIVE MANAGER


Return to posts index

Hari Krishna Pune
Re: I am lost in archiving using YoYotta LTFS
on Jan 29, 2019 at 11:18:36 am





HARI KRISHNA PUNE
FCP EDITOR & ARCHIVE MANAGER


Return to posts index

Martin Greenwood
Re: I am lost in archiving using YoYotta LTFS
on Jan 29, 2019 at 11:44:46 am

It is possible that the previous LTFS install is the issue.

Quit YoYotta and then in the Finder select and delete the ICU, OSXFUSE and LTFS frameworks.
Their location is shown in the attached screenshot.

Then run YoYotta again and click the LTFS button to automatically install.

If still an issue please contact support@yoyotta.com and we can help further.

Martin Greenwood

CTO
YoYotta



Return to posts index


Hari Krishna Pune
Re: I am lost in archiving using YoYotta LTFS
on Jan 30, 2019 at 12:24:20 pm

@Martin Greenwood

Thanks a lot. It actually worked and working good.

As using it from last night I faced few issues and have doubts as well. Hope any one of you can have a solution or explanation.

Can I access the data copied through yoyotta with any other LTFS like HP, IBM etc. in the future?

I couldn't copy data to the previous formatted LTFS tapes which are actually formatted with HP LTFS. The tape is actually mounting through yoyotta. After adding as the destination it is showing not loaded. While I am trying to make copy it is keep telling me tape not available in the message box. So I tried insert a new tape and formatted in yoyotta which is transferring fine.

The transfer speeds are not going up than 100mbps. And the verification process is taking too much time than the transfer time. Is it normal. Last night at 8pm I put the transfer of 1.92TB data and left from office. Today morning at 7.45 when I checked the system it is still showing 90min to finish the verification. That means a lot of time I guess. Please check the below screenshot for the result.



HARI KRISHNA PUNE
FCP EDITOR & ARCHIVE MANAGER


Return to posts index

Neil Sadwelkar
Re: I am lost in archiving using YoYotta LTFS
on Jan 30, 2019 at 5:33:16 pm

Hari,

5h35m for 1.92 TB at 95 MB/sec is the kind of speed the LTO will write (with Yoyotta) if the drive feeding it is that slow. Writing Arriraw .ari file sequences or any kind of file sequences (DPX, TGA, TIFF, EXR etc) is generally slower then writing large files of the same size so that's normal.

To give you a sense of the speed at which Yoyotta can copy and verify to a LTO-7 drive, here are excerpts from some of my logs

Copying Arriraw .ari files from a LaCie 2big RAID 0 drive (capable of about 300-350 MB/sec read)
Copy 4.98 TB in 5h 12m at 266 MB/s
Verify 4.98 TB in 8h 53m at 156 MB/s
Copy 5.16 TB in 5h 43m at 250 MB/s
Verify 5.16 TB in 8h 58m at 160 MB/s
Copy 5.23 TB in 5h 33m at 262 MB/s
Verify 5.23 TB in 10h 22m at 140 MB/s

Copying Arriraw .ari files from a LaCie 6big RAID 5 drive (capable of about 700-900 MB/sec read)
Copy 5.00 TB in 5h 18m at 262 MB/s
Verify 5.77 TB in 9h 30m at 168 MB/s

Copying mov and mxf files from a 4-bay Thunderbolt 2 RAID 5 (capable of 400-450 MB/sec)
Copy 1.52 TB in 1h 29m at 285 MB/s
Verify 1.52 TB in 2h 38m at 160 MB/s

So, the verify is generally slower than the copy. That's normal.

-----------------------------------
Neil Sadwelkar
neilsadwelkar.blogspot.com
twitter: fcpguru
FCP Editor, Edit systems consultant
Mumbai India


Return to posts index

Hari Krishna Pune
Re: I am lost in archiving using YoYotta LTFS
on Jan 31, 2019 at 3:33:26 am

Hi Neil Sadwelker,

I am actually using HP LTO 6 drive full height. Among from the 1.92Tb only 280gb is arriraw and the remaining are mxf files from alexa mini. I am copying these files from Stardom I310-SB3 single bay usb 3.0.

Thanks for your clarification about the verification process time.

PUNE is not actually the city name I mentioned in my name it's my last name. I am from Hyderabad actually.

HARI KRISHNA PUNE
FCP EDITOR & ARCHIVE MANAGER


Return to posts index


Neil Sadwelkar
Re: I am lost in archiving using YoYotta LTFS
on Jan 30, 2019 at 5:35:55 pm

By the way, where in Pune are you?
I'm here too. At FTII.

-----------------------------------
Neil Sadwelkar
neilsadwelkar.blogspot.com
twitter: fcpguru
FCP Editor, Edit systems consultant
Mumbai India


Return to posts index

Tim Gerhard
Re: I am lost in archiving using YoYotta LTFS
on Feb 7, 2019 at 10:24:47 pm

Using a Stardom USB hard drive is a speed bottleneck. LTO6 drives are also much slower than LTO7/LTO8. You can do up to 160 MB/s on LTO6, but a USB 3.0 hard drive is usually max 140 MB/s under ideal situations.

You would probably go faster if you used an SSD or if your HDD was in a RAID and connected by Thunderbolt or at least USB 3.1

Tim Gerhard
MagStor Inc.
614-505-6333
tgerhard@magstor.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]