FORUMS: list search recent posts

Issues with arRsync and LTO 5 backups on OSX

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Powis
Issues with arRsync and LTO 5 backups on OSX
on Jul 20, 2018 at 1:22:14 pm
Last Edited By Ben Powis on Jul 20, 2018 at 1:32:28 pm

I have run into a fairly annoying issue with our Quantum LTO-5 Half Height Model B drives. Recently we updated the OS on our Admin computer up to High Sierra as we needed to be able to do some basic Premiere Pro editing on it and it was just getting too out of date stuck on an old OS to keep up with our other suites. Since the update of the OS, it would seem that our old LTFS terminal scripts have stopped working for mounting LTO 5 tapes in our drives. They seem to be formatting fine using the same old sudo commands, but I have downloaded the Quantum LTFS manager and the latest LTFS package along with it to get around this. This means that I am now able to format the drives and mount them fine using the sudo commands and the LTFS manager, but now when I use arRsync to make a backup, I get all manner of error warnings after a backup has finished and I can see that a host of files haven't copied across for various reasons that are a bit beyond my understanding. The one error message that seems to be causing the problems is rsync: recv_generator: mkdir "file path" failed: Operation not permitted (1).

There was never any errors when running the backups before the update to High Sierra, and I'm wondering if it's something to do with the firmware needing updating but the latest firmware software from Quantum doesn't even recognise the disk image so thats not much use.

As far as I can tell arRsync won't allow me to copy and past the error log so I haven't been able to post the whole thing.

Anyone able to be of any help? I would huuuuugely appreciate any help with the issue.

Cheers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]