FORUMS: list search recent posts

BRU PE 3.1.29 will not even begin an archive

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Olsen
BRU PE 3.1.29 will not even begin an archive
on Mar 9, 2018 at 6:48:27 pm

Hello all, I updated to 3.1.29 today after having issues with BRU PE 3.1.18 (had been relatively stable for a while) starting to randomly quit during jobs. I wish I hadn't, because now I can't get anything going at all.

After doing all the pre-job tasks and starting the archive, BRU PE will load the tapes (MSL2024 library) into the drives, check them to determine what's on them (nothing), then go immediately to the "job is finished" dialog box without writing data/going to the actual job process window for even a second.

No idea how to get around this. It seems every time I upgrade this app I pretty much immediately regret it. Is anyone else having this issue?


Return to posts index

Tim Jones
Re: BRU PE 3.1.29 will not even begin an archive
on Mar 9, 2018 at 10:17:17 pm

Dan, please refer to Kayleigh's response to your email request.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Jon Allen
Re: BRU PE 3.1.29 will not even begin an archive
on Mar 12, 2018 at 10:00:24 pm

I am doing good with .28 (build 432) on os 10.12.6. I think they are doing the best they can but apple keeps changing things with their updates. Apple doesn't seem to think this is a problem but in the long term i am looking at switching to linux. Ubuntu LTS (long term support) is good until 2021. I believe Tolis is working on a version of P.E. for linux.


Return to posts index


Tim Jones
Re: BRU PE 3.1.29 will not even begin an archive
on Mar 13, 2018 at 3:52:39 pm

Thanks for that, Jon.

In Dan's case, it's a very specific threading model issue that is messed up in the CoreFoundation and kernel changes that have been pushed to "fix" the mythical problems that Spectre and Meltdown could cause. Basically, we create two critical sections with mutexes to protect each process' data, but the mutex assignment is crashing in CoreFoundation causing a stack dump that the PE GUI traps. Since we were able to see this one locally on 2 of our 11 test systems, Andy was able to attack it as soon as Dan reported it.

I don't know whether it's fortunately or unfortunately, but others are witnessing very similar issues (Adobe, Avid, and even Apple themselves).

Regardless, my guys and I are working late into the evenings and over the weekends to come up with resolutions for what is happening.

It "almost" makes me wish that we were like so many others based on LTFS so that I could blame LTFS and spend my off-time playing guitar, hiking the desert, or just enjoying a glass of wine with my wife.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Dean Tyson
Re: BRU PE 3.1.29 will not even begin an archive
on Apr 4, 2018 at 12:32:51 pm

I am copying my reply from another post as I think it is relevant to this post too...

I am having a similar issue with mine.
Since upgrading to the latest version (3.1.29 build 442) with fully updated High Sierra, I have had Bru PE crash at various points during the verify... Can be on any of the 3 tapes being used...
I have run the same archive (no running # 5!) and get a crash every time!

I have since reinstall my machine back to Sierra (using a fresh HDD with a clean install) and reinstalled version 3.1.29 build 442.
I am now on my second run on Sierra now as the first one still crashed on the verify... A few minutes into thew first tape... So frustrating!

I have now changed the buffer from 2048 to 512. I doubt this will make any difference, but will see in the morning.

Does anybody know how to either fully remove BRU PE or can I just reinstall an older version over the current one to "downgrade"?

Archives were very stable with both BRU_PE_Rel_3.1.23.359 and BRU_PE_Rel_3.1.28.433.


Return to posts index

Tim Jones
Re: BRU PE 3.1.29 will not even begin an archive
on Apr 4, 2018 at 8:34:14 pm

You're welcome to reinstall an older version if it is working for you. We don't lock out downgrades in the installer package.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index


Dean Tyson
Re: BRU PE 3.1.29 will not even begin an archive
on Apr 5, 2018 at 6:30:17 am

Thanks for the reply Tim.

So just running the older installer will "overwrite" the current version or do I need to fully remove the current version first?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]