FORUMS: list search recent posts

HP LTFS for macOS High Sierra

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Seth Goldin
HP LTFS for macOS High Sierra
on Nov 20, 2017 at 10:35:33 pm

Wondering if any of you have been able to upgrade your LTFS systems to macOS High Sierra. Is everything compatible and working well?

Specifically I'm wondering about:
  • HPE StoreOpen Standalone version 3.1.0 (build 57)
  • LTFS Format Specification version 2.2.0
  • PreRoll Post 2.7.1
  • FUSE for macOS 3.7.1


Any information would be appreciated.

Thanks,
Seth


Return to posts index

Tim Jones
Re: HP LTFS for macOS High Sierra
on Nov 20, 2017 at 11:53:08 pm

If you MUST use LTFS - please stay with 10.12.6.

BRU, OTOH, is fine with 10.13.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Martin Greenwood
Re: HP LTFS for macOS High Sierra
on Nov 22, 2017 at 2:45:02 pm

If you are installing frameworks like LTFS or OSXFUSE on a Mac that has a clean install of High Sierra, then they will need approval. Also installing new ATTO drivers will need to be approved.

This is because of High Sierra System Security.

There is a section on our support page about this.

http://yoyotta.com/help/installATTO.html

If upgrading an existing Mac to 10.13, then this should not be necessary.

Other than this there have been no issues with LTFS and 10.13.

We are seeing a steady rise in the number of YoYottaID customers updating their version of macOS.

Best,

Martin Greenwood

CTO

YoYotta


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]