FORUMS: list search recent posts

BRU PE: Power failure during archive process

COW Forums : Archiving and Back-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lasse Lyhne Abild
BRU PE: Power failure during archive process
on Mar 6, 2017 at 11:52:21 am

Hi all,

Unfortunately I was in the middle of archiving, when I had power failure, and everything stopped. ☹
The archive job was set up as an append job, and spanned three tapes. When I restarted BRU PE the Archive (called Archive Feb 2017) showed a symbol stating it spanned over three tapes, but when looking in the archive, it only showed the catalogues made before, and one new one called "No Archive Catalog Found".

Is there anything I can do about this, can the append be done again, so I don't waste tapes, or should I simply start a new job, overwriting the tapes??

Thanks
/Lasse

- - -
Head of Postproduction @ Nerd Productions, Denmark

We do
Videoproduction in Copenhagen
Corporate videos

and whatever our imagination tells us!


Return to posts index

Tim Jones
Re: BRU PE: Power failure during archive process
on Mar 6, 2017 at 5:26:19 pm

Unfortunately, a power failure is the one situation that we can't sort out automagically. While BRU can restore any files that were written onto the tape up to the point of the failure (unlike LTFS where the take is now completely a brick), the tape is left in a state where the end of the data markers that would normally be written are not there for additional write operations to find and start from.

As for BRU PE and the Catalog not found, that's because the failure occurred before the job finished, so the catalog is still in the temporary state and hasn't been finalized and added to the Catalogs folder.

Please open a ticket at support.bru.com and let's see if the guys can help you out with recovering the catalog for that failed job.

Tim
--
Tim Jones
CTO - TOLIS Group, Inc.
http://www.tolisgroup.com
BRU ... because it's the RESTORE that matters!


Return to posts index

Dean Tyson
Re: BRU PE: Power failure during archive process
on Apr 5, 2017 at 2:28:41 pm
Last Edited By Dean Tyson on Apr 5, 2017 at 3:05:20 pm

Hi,

I know this was a while back, but if it were me, I would just redo the whole archive over.

I have had to do this a few times in the past because BRU PE just froze up, or for some or other reason.

Just safer to redo the archive and make sure the verify is completed 100%!

Good luck.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]